1 Reply Latest reply on Feb 1, 2013 6:54 AM by Kishore Rout

    Unable to start the weblogic server from windows environment

      Hi All,

      In our training system we have installed the SOA 11g and it worked fine till today afternoon. We have logged off the admin user in windows account and logged with our login credentials into windows after that we are unable to start the weblogic server.

      - Earlier in the DOS command prompt we used to navigate to the path where the startWeblogic.cmd file located and then we execute the command, after that we will able to see the status message as RUNNING MODE in the bottom of the screen, and when ever we deploy an project using Jdeveloper in the weblogic server window some messages will appended based on the action.

      - Only when we issue the command to shut down the weblogic server at that time only the command will be back to the path from where we started the server.

      - After login to windows with our account, when we tried to start the weblogic server, it didn't throw any error instead of that after running few lines in the command window the prompt was back in to the (D:\Middleware\.....\Domains\bin)path from where we ran the command to start the server.

      Please help us to resolve the issue asap.

      Thanks in advance.