5 Replies Latest reply: Feb 6, 2013 11:36 PM by Hussein Sawwan-Oracle RSS

    apllication sometime hang sometime working fine

    718371
      Hi,
      application Tier: 12.0.6
      DB :10.2
      OS : OEL 5

      my application Tier was in /s1 we have changed the directory /s2 due to lack of space in s1 now we facing issue. Application tier hang show high cpu utilization. But db Tier looks idle without any load. Some time application hang we not able to login. Sometimes it works fine without any workaround. I need your prompt help becuase it is live we are disturb since few days. Error is as

      Internal Server Error
      The server encountered an internal error or misconfiguration and was
      unable to complete your request.
      Please contact the server administrator, ohs_admin@testonline.com and
      inform them of the time the error occurred, and anything you might have
      done that may have caused the error.
      More information about this error may be available in the server error
      log.

      How to troubleshoot and resolve the problem

      Regards,
        • 1. Re: apllication sometime hang sometime working fine
          Hussein Sawwan-Oracle
          my application Tier was in /s1 we have changed the directory /s2 due to lack of space in s1 now we facing issue. Application tier hang show high cpu utilization. But db Tier looks idle without any load. Some time application hang we not able to login. Sometimes it works fine without any workaround. I need your prompt help becuase it is live we are disturb since few days. Error is as
          What is the difference betweenn /s1 and /s2?

          What is the type of the file system you are using?

          Changing the mount point should not impact the performance of the application, and if it does it should be something to do with the mount point itself (or the file system), so you need to troubleshoot this with your storage team.
          Internal Server Error
          The server encountered an internal error or misconfiguration and was
          unable to complete your request.
          Please contact the server administrator, ohs_admin@testonline.com and
          inform them of the time the error occurred, and anything you might have
          done that may have caused the error.
          More information about this error may be available in the server error
          log.

          How to troubleshoot and resolve the problem

          Regards,
          This is a generic error, please check Apache log files (error_log* and access_log*) for details about the error.

          Thanks,
          Hussein
          • 2. Re: apllication sometime hang sometime working fine
            718371
            Thanks for update. /s1 was mount point hard disk is attached with local system but s2 is allocated from storage by creating a mount point. I will share the logs with you.

            Regards,
            • 3. Re: apllication sometime hang sometime working fine
              Hussein Sawwan-Oracle
              apps_dba wrote:
              Thanks for update. /s1 was mount point hard disk is attached with local system but s2 is allocated from storage by creating a mount point. I will share the logs with you.

              Regards,
              So, the file system is different and this is most probably a storage issue.

              Awaiting for the logs.

              Thanks,
              Hussein
              • 4. Re: apllication sometime hang sometime working fine
                718371
                Hi,
                as this issue occured we just stop discoverer service by opmnctl stopall. may there is some problem in discover how we can diagnose and troubleshoot it

                Regards,
                • 5. Re: apllication sometime hang sometime working fine
                  Hussein Sawwan-Oracle
                  apps_dba wrote:
                  Hi,
                  as this issue occured we just stop discoverer service by opmnctl stopall. may there is some problem in discover how we can diagnose and troubleshoot it

                  Regards,
                  What is your discoverer version?

                  What is the error/issue with discoverer?

                  Thanks,
                  Hussein