This discussion is archived
6 Replies Latest reply: Feb 4, 2013 12:19 PM by 926398 RSS

memory changes for hugepages.

926398 Newbie
Currently Being Moderated
I have a linux server that has not been configured to use hugepages and I am looking to implement huge pages for better performance. The database version is 11.2.0.3 and as I understand the asmm is not supported when enabling huge memory pages but the amm is supported.
My memory parameter are set as follows...
memory_max_target big integer 43648M
memory_target big integer 43648M
sga_max_size big integer 43648M
sga_target big integer 0

I understand that I will have to reset both memory_max_target and memory_target to zero in order to disable asmm. I guess I am confused about the sga_target being set to zero currently?
Will I need to set a value there so that I will be still using automatic memory managment?
The current db_cache and shared_pool parameters are showing as zero?

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points