1 Reply Latest reply: Feb 4, 2013 6:06 AM by Fabian RSS

    Application Server sesssions are full

    780293
      Hi All,

      i have got the same issue as in this forum

      Application version : 10.1.2.0.2
      OS: windows2003R2

      frm-92101 Forms Server failure (only after 60 sessions are started)


      I get an error FRM-92101:There was a failure in the Forms Server during startup. This could happen due to invalid configuration. Please look into the web-server log file for details.

      Everything works fine till the 60th user connects to my application. After which i get the above error. Now i havenot set any limit any where in any configuration files for 60 or 59 users.

      Can anyone shed some light on the matter. Also each user takes around 15MB memory from my server, this i believe is due to mod_perl . But still i have ample memory left. Application server gets 2 GB memory and after 60 users connect i still have another 1GB of memory left.
      Thank you



      PhillC


      Posts: 21
      Registered: 09/28/05
      Re: frm-92101 Forms Server failure (only after 60 sessions are started)
      Posted: Nov 11, 2005 5:55 AM in response to: Ajit John Mathew

      It sounds like you are on a Windows server. We ran into the same problem. The fix is to change a registry key.

      Launch regedit
      go to HKEY_LOCAL_MACHINE
      ->System
      ->Current Control Set
      ->Control
      ->Session Manager
      ->SubSystems

      In the Windows key change the last value in the "SharedSection=" to 1024.

      Then:
      From the control panel ( Middle tier) , click on the OPMN for middle tier -> LOG ON ->
      Check Allow Service to Interact with Desktop

      You'll need to reboot after that.

      Goog Luck
      -Phill



      Can anyone tell me where exactly can i find this in the server

      **Then:**
      **From the control panel ( Middle tier) , click on the OPMN for middle tier -> LOG ON ->**
      **Check Allow Service to Interact with Desktop**

      Thanks in advance

      Edited by: user12865589 on Feb 3, 2013 1:14 AM

      Edited by: user12865589 on Feb 3, 2013 1:17 AM
        • 1. Re: Application Server sesssions are full
          Fabian
          **From the control panel ( Middle tier) , click on the OPMN for middle tier -> LOG ON ->**
          **Check Allow Service to Interact with Desktop**
          Go to Control panel
          Right click opmn-->properties-->There will be tab know as LOGON->Then Enable the check box "Check Allow Service to Interact with Desktop"

          Even After enabling,if ur still facing the issue
          Follow the metalink note *187455.1*

          Regards,
          Fabian