2 Replies Latest reply: Feb 6, 2013 3:14 PM by Miguel Angel RSS

    Upgrade ADF Runtime in WebLogic

    Miguel Angel
      I have installed adf runtime 11.1.1.5 with weblogic 10.3.5 and its patches because I was working with JDeveloper 11.1.2.1.0.Now I am working with JDeveloper 11.1.2.3.0 so I have to install the patch #14582286 but it requires the adf runtime 11.1.1.6.

      My question is do i have to install the 11.1.1.6 and desinstall 11.1.1.5 adf runtime or install 11.1.1.6 without desinstall 11.1.1.5?.