3 Replies Latest reply: May 7, 2013 8:25 AM by GavinWoods RSS

    oracle form9i

    989535
      Hi
      I have these
      1- windows 7
      2- internet explorer 9 or 10
      3- oracle forms 9i
      the question when I try to run the form through internet explorer I cant

      message
      Internet Explorer has stopped trying to restore this website. It appears that the website continues to have a problem.
      and
      res://ieframe.dll/acr_error.htm#,
      can any body help me;
        • 1. Re: oracle form9i
          HamidHelal
          user2483369 wrote:
          Hi
          I have these
          1- windows 7
          2- internet explorer 9 or 10
          3- oracle forms 9i
          the question when I try to run the form through internet explorer I cant

          message
          Internet Explorer has stopped trying to restore this website. It appears that the website continues to have a problem.
          and
          res://ieframe.dll/acr_error.htm#,
          can any body help me;
          Ahh! you miss to provide more important information.
          What are you using @ plugins
          1. JRE and what version ?
          2. Jinitiator and version ?

          So far i assume, Internet explorer 9/10 isn't supported with your JRE or Jinitiator version and causing this.

          Read this Jinitiator and JRE compatible check

          and No JRE version newer than 1.4 was supported for use with Forms 9


          Hope this helps..



          Mark correct/helpful to help others to get right answer(s).*
          • 2. Re: oracle form9i
            1005347
            the ieframe.dll error is most likely caused by the memory protection functionality in IE. Try disabling Tool -> Internet Options -> Advanced (Tab) -> (Under Security uncheck) the enhanced protection or memory protection. Depending on what version of IE you are using this option reads differently. If this helps you have one of two problems IE is corrupt or a plug-in you are loading has a memory corruption
            • 3. Re: oracle form9i
              GavinWoods
              Hi,

              I would consider migrating to 11gR2 Forms.

              It supports the latest browsers and operating systems - even browsers like Chrome and Firefox. Migrating from 9i to 11g should be pretty smooth too - with some exceptions that can be easily addressed. The only major thing you'll have to consider, is licensing 11g Forms and then knowledge on installing the application servers.

              Thanks,

              Gavin