This discussion is archived
0 Replies Latest reply: Feb 7, 2013 10:08 AM by 974733 RSS

A version attribute is required, but this  version of the Weblogic Server

974733 Newbie
Currently Being Moderated
Hello,

I am seeing below error in my weblogic server logs couple of times in a day. I have gone through couple of blogs and seems this error is related to weblogic patch.
Could someone please help me understand what exactly this error represent to and what could be impact because of this. So far we dont see any issue in our development enviroment but want to fix this error.

we are using WLS 10.3.5

Error :-
<Feb 7, 2013 1:03:03 PM EST> <Warning> <Munger> <BEA-2156203> <A version attribute was not found in element application in the deployment descriptor in
Oracle/Middleware/user_projects/domains/osb_domain/sbgen/_ALSB_1360084990664.ear/META-INF/application.xml. A version attribute is required, but this
version of the Weblogic Server will assume that the JEE5 is used. Future versions of the Weblogic Server will reject descriptors that do not specify the JEE
version.>

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points