This discussion is archived
0 Replies Latest reply: Feb 10, 2013 10:16 AM by asmirnov RSS

different look for DB Adapter app in 11.1.1.6 SOA (validationForCC app)

asmirnov Newbie
Currently Being Moderated
Hi,
I have SOA 11.1.1.6 environment.
I was following the tutorial for DB Adapter app deployment.
The app is deployed fine from JDeveloper 11.1.1.6 but in my case some of the weblogic pages look different from those screenshots mentioned in the tutotial.
In the tutorial the <host<:>port>/em page has the following top layout
Farm_domain1__
__Application deployments
__SOA
__Weblogic domain
__Metadata respositories
__User messaging service

In my case it is
Farm_base_domain1
__Application deployments
__Weblogic domain

I wonder why I don't see SOA link here?

Also in my case
<host<:>port>/soa-infra
page yielded the following:

Welcome to the Oracle SOA/BPM Platform on WebLogic
SOA Version: v11.1.1.6.0 - 11.1.1.6.0_111214.0600.1553 built on Wed Dec 14 13:55:57 PST 2011
WebLogic Server 10.3.6.0 Tue Nov 15 08:52:36 PST 2011 1441050 (10.3.6.0)
The following composites are currently deployed:
default/MasterDetailProcess!1.0*soa_6d48e370-2909-4cc4-9f59-42f445972855
default/SimpleApproval!1.0*soa_1e972d97-2ff8-42f2-86a3-9deca81d9230
Test client (link is http://localhost:7001/soa-infra/services/default/SimpleApproval!)
default/validationForCC!1.0*soa_1845c2cb-70f7-49a9-863d-151772afb470
Test getStatusByCC (link is http://localhost:7001/soa-infra/services/default/validationForCC!1.0*soa_1845c2cb-70f7-49a9-863d-151772afb470/getStatusByCC)

And engaging the link for the deployed app getStatusByCC tutorias app gives me a different page layout from one that is mentioend in the tutorial. The credit card validation app does work and gives me correct either VALID or NULL results but the page layout is completely different.

I want ot add that I deployed the app to the admin server because I don't have resources on this PC to run both the managed server as well and deploy the app there, the PC becomes very slow, thought I tried different options with
set EXTRA_JAVA_PROPERTIES=-Xms900m -Xmx900m

I wonder if the differences in my case are due to the fact that the is deployed to the admin server, not managed server? Or is the page layout different because it is 11.1.1.6 version, I beleive the tutorial uses 11.1.1.5 screens? Or may be I missed something else?
Would appreciate any feedback from the elders.

Thank you

Anatoliy

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points