1 Reply Latest reply: Feb 11, 2013 2:14 AM by Nicolas.Gasparotto RSS

    websphere 6.1.023 to 8.5

    ranjitkumar
      Hi ,

      We are currently running on PeopleTools 8.49, CRM 8.9 and websphere 6.1.023 and database is DB2 (9.7) on Linux, we would like to upgrade websphere to 8.5,

      My question is , can we upgrade websphere alone from 6.1.0.23 to 8.5? does PT8.49 and CRM 8.9 support Websphere 8.5 ? or do we need to upgrade the peopletools before websphere upgrade?

      Edited by: 987267 on Feb 10, 2013 8:46 PM