1 Reply Latest reply: Feb 11, 2013 11:04 AM by rukbat Branched to a new discussion. RSS

    Sun Fire T2000 SC Battery Voltage warning is not shown in showfaults output

    Ushas Symon
      Sun Fire T2000 SC Battery Voltage warning is not shown neither in showfaults nor in showlogs output. As the result of this, there is no alarms logged in the syslog as well.
      Surprisingly, showenvironment command shows "SC/BAT/V_BAT WARNING"!!!

      SC> showenvironment
      IOBD/V_+12V OK 12.12 10.92 11.16 12.84 13.08
      SC/BAT/V_BAT WARNING 0.56 -- 2.25 -- --

      SC> showfaults
      Last POST run: THU JAN 31 11:56:38 2013
      POST status: Passed all devices

      No failures found in System

      Ushas Symon
        • 1. Re: Sun Fire T2000 SC Battery Voltage warning is not shown in showfaults output
          Does that error have any sort of a time stamp associated with it?
          (I'm going to guess "No".)

          Keep in mind that you are asking about a battery for the system's SC and not the battery for the systemboard -- which is another beast altogether.

          My suggestion?
          Clear the error and forget it occurred.
          It may have been logged a long time ago when the system was fresh out-of-the-box and the SC lost mains power. You can glance, perhaps once per month, to see if the event ever repeats.

          If you can afford some downtime to get the box to a powered-down state, you could remove the SC card and replace or reseat the battery that is on it. The T2000 documentation is here:
          http://docs.oracle.com/cd/E19076-01/sparc.t2k/index.html