10 Replies Latest reply: Feb 15, 2013 11:59 PM by Mahmoud_Rabie RSS

    Problem with Fresh Install of OEL 6.3 x86_64 over old OEL 6.0 x32

      Dear Experts,

      After selecting packages for fresh installation of OEL 6.3 x86_64 over old OEL 6.0 32-bit, it gives me the following warning
      Some of the packages you have selected for install are missing dependencies. You can exit the installation, go back and change your package selections, or continue installing these packages without their dependencies.
      lvm2-2.02.83-3.el6.i686 requires lvm2-libs = 2.02.83-3.el6
      kernel-uek-2,6,39-200.24.1.el6uek.x86_64 requires kernel-uek-firmware = 2.6.39-200.24.1.el6uek
      lvm2-3.02.72-8.el6.i686 requires lvm2-libs = 2.03.72-8.el6
      gdb conflicts with elfutils
      How to avoid this warning?

      Best Regards