13 Replies Latest reply on Mar 12, 2013 4:15 PM by Sasi Nagireddy

    configuration process failed while installing 11g

    990880
      Hello,

      I am trying to install obiee 11.1.1.6 on windows 7 home edition with service pack 1.

      So i installed MS Loopback adapter and configured it with IP4 as 10.10.10.10 and also made an entry in the hostfile.
      Now when i ping the host from the cmd it ping and gives the IP properly.

      I installed Java 1.6 with update 32. JDK and JRE gave both the path in PATH system variable in the environment variable as C:\Java\jdk1.6.0_32\bin;C:\Java\jre6\bin.
      When i ping from cmd i get the java version properly.

      I checked that the TEMP file has no space.It was already set in the user variable "%USERPROFILE%\AppData\Local\Temp" in the environment variable
      .When i ping the temp it comes properly as C:\Users\ABC\AppData\Local\Temp

      Theni installed Oracle Database 11.2
      Then RCU
      Then OBIEE 11.1.1.6.Here in the configuration i get the error "Create Domain failed".The inventory log file just shows this error.

      I really don't know where is the problem.

      Thanks
        • 1. Re: configuration process failed while installing 11g
          Sasi  Nagireddy
          Check this url,It may help you

          http://obieelive.blogspot.com/2012/06/obiee-11g-installation-failed-at.html

          Mark as correct if it is helpful.
          • 2. Re: configuration process failed while installing 11g
            DNK
            Hi .Would you please check the PATH Variable and see if the java is installed in Program files (x86).If so please edit that variable and remove (x86) with space after Program files and deinstall it and try to re install and It should work.

            Thanks
            • 3. Re: configuration process failed while installing 11g
              990880
              hi,

              Thanks for the reply.I had already installed directly in C drive and i have set that path in PATH variable and not inside Program files or Program x86 files.

              Thanks
              • 4. Re: configuration process failed while installing 11g
                DNK
                Would you please show the log once.Can you please check whether any any folders has spaces in it.
                • 5. Re: configuration process failed while installing 11g
                  990880
                  hi,

                  I was setting acc the link given i found one thing till nslookup command everything was alright.
                  When i give nslookup hostname in the cmd i get the following result.

                  I have set in the host file

                  abc 10.10.10.10 (abc is my system name)

                  C:\Users\abc>nslookup abc
                  Server: UnKnown
                  Address: 192.168.1.1

                  Non-authoritative answer:
                  Name: abc
                  Address: 62.61.95.1.

                  Is this correct because no where i can see 10.10.10.10
                  ---------------------------------------
                  And also

                  C:\Users\Abc>nslookup 10.10.10.10
                  Server: UnKnown
                  Address: 192.168.1.1

                  *** UnKnown can't find 10.10.10.10: Non-existent domain
                  ---------------------------------------
                  Actually i am not sure the exact correct output it should give but can u please let me know if the output is ok?
                  When i just do ping hostname it pings properly.

                  When i give ipconfig i get this

                  C:\Users\abc>ipconfig

                  Windows IP Configuration

                  Ethernet adapter Local Area Connection 2:

                  Connection-specific DNS Suffix . :
                  IPv4 Address. . . . . . . . . . . : 10.10.10.10
                  Subnet Mask . . . . . . . . . . . : 255.255.255.0
                  Default Gateway . . . . . . . . . :

                  Wireless LAN adapter Wireless Network Connection:

                  Connection-specific DNS Suffix . :
                  Link-local IPv6 Address . . . . . : fe60::452b:c2a:4563:c7df%12
                  IPv4 Address. . . . . . . . . . . : 192.168.1.4
                  Subnet Mask . . . . . . . . . . . : 255.255.255.0
                  Default Gateway . . . . . . . . . : 192.168.1.1

                  Thanks
                  • 6. Re: configuration process failed while installing 11g
                    DNK
                    Can you please ping your Computer name so it should return

                    Lookback ip address If it is configured correctly

                    go to cmd prompt

                    ping computer name

                    it should return 10.10.10.10

                    Please let me know the updates.

                    Thanks
                    • 7. Re: configuration process failed while installing 11g
                      990880
                      Hello,

                      When i ping my computer name i get the 10.10.10.10

                      C:\Users\abc>ping abc

                      Pinging abc[10.10.10.10] with 32 bytes of data:
                      Reply from 10.10.10.10: bytes=32 time<1ms TTL=128
                      Reply from 10.10.10.10: bytes=32 time<1ms TTL=128
                      Reply from 10.10.10.10: bytes=32 time<1ms TTL=128
                      Reply from 10.10.10.10: bytes=32 time<1ms TTL=128

                      Ping statistics for 10.10.10.10:
                      Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
                      Approximate round trip times in milli-seconds:
                      Minimum = 0ms, Maximum = 0ms, Average = 0ms.


                      Only when i write nslookup abc i get the results as per the previous post.
                      ---------------------------------------------------------------------------------------------------------------
                      One more observation i went to the log folder the .out file.
                      There is found a error

                      NMProcess: Feb 12, 2013 2:29:31 PM weblogic.nodemanager.server.NMServer <init>
                      NMProcess: WARNING: Node manager configuration properties file 'C:\BI\wlserver_10.3\common\nodemanager\nodemanager.properties' not found. Using default settings.
                      NMProcess: <Feb 12, 2013 2:29:31 PM> <INFO> <Saving node manager configuration properties to 'C:\BI\wlserver_10.3\common\nodemanager\nodemanager.properties'>
                      NMProcess: Feb 12, 2013 2:29:31 PM weblogic.nodemanager.server.NMServer <init>
                      NMProcess: INFO: Saving node manager configuration properties to 'C:\BI\wlserver_10.3\common\nodemanager\nodemanager.properties'
                      NMProcess: <Feb 12, 2013 2:29:31 PM> <SEVERE> <Fatal error in node manager server>
                      NMProcess: java.lang.NullPointerException
                      NMProcess:      at java.util.Hashtable.containsKey(Hashtable.java:307)
                      NMProcess:      at weblogic.nodemanager.server.NMServerConfig.initNetworkInfoList(NMServerConfig.java:491)
                      NMProcess:      at weblogic.nodemanager.server.NMServerConfig.getNetworkInfoList(NMServerConfig.java:481)
                      NMProcess:      at weblogic.nodemanager.server.NMServerConfig.getConfigProperties(NMServerConfig.java:545)
                      NMProcess:      at weblogic.nodemanager.server.NMServer.<init>(NMServer.java:154)
                      NMProcess:      at weblogic.nodemanager.server.NMServer.main(NMServer.java:375)
                      NMProcess:      at weblogic.NodeManager.main(NodeManager.java:31)

                      I am doing a Simple Install.

                      Thanks
                      • 8. Re: configuration process failed while installing 11g
                        Srini VEERAVALLI
                        Can you give a try by setting Computer Name,Domain from Control Panel\All Control Panel Items\System
                        and also revert all changes from host file, make it default.
                        • 9. Re: configuration process failed while installing 11g
                          990880
                          hi,
                          I tried but still same error.

                          thanks
                          • 10. Re: configuration process failed while installing 11g
                            Srini VEERAVALLI
                            Is it 32 or 64bit?
                            Make sure you downloaded right bit software jdk and 11g.
                            • 11. Re: configuration process failed while installing 11g
                              990880
                              hi,
                              its 64 bit windows 7 so i have downloaded 64 bit obiee 11g and jdk 1.6 with 32 update

                              thanks
                              • 12. Re: configuration process failed while installing 11g
                                996337
                                Please some one help on this..

                                Iam also facing the similar issue.

                                in cmd when i ping on my computername iam getting the static ip that i ahave given while creating loopback adapter.

                                Temp,TMP varaibles set to C:/Temp.

                                Java_home varaiable and path varaibale has C:/Java/Jdk/bin.

                                no spaces in installable folder.

                                this is what i can see in log file.

                                Executing Task: Creating Domain
                                AdminServer port is 7001
                                trying to connect to ABABSHAI-IN 7001
                                Creating Weblogic Domain.

                                CLASSPATH=D:\OBIEE11g\patch_wls1035\profiles\default\sys_manifest_classpath\weblogic_patch.jar;D:\OBIEE11g\ORACLE~2\jdk\lib\tools.jar;D:\OBIEE11g\WLSERV~1.3\server\lib\weblogic_sp.jar;D:\OBIEE11g\WLSERV~1.3\server\lib\weblogic.jar;D:\OBIEE11g\modules\features\weblogic.server.modules_10.3.5.0.jar;D:\OBIEE11g\WLSERV~1.3\server\lib\webservices.jar;D:\OBIEE11g\modules\ORGAPA~1.1/lib/ant-all.jar;D:\OBIEE11g\modules\NETSFA~1.0_1/lib/ant-contrib.jar;

                                PATH=D:\OBIEE11g\patch_wls1035\profiles\default\native;D:\OBIEE11g\WLSERV~1.3\server\native\win\x64;D:\OBIEE11g\WLSERV~1.3\server\bin;D:\OBIEE11g\modules\ORGAPA~1.1\bin;D:\OBIEE11g\ORACLE~2\jdk\jre\bin;D:\OBIEE11g\ORACLE~2\jdk\bin;D:\Informatica\9.0.1\clients\tools\datadirect;D:\Informatica\9.0.1\clients\DeveloperClient\bin;D:\Informatica\9.0.1\tools\datadirect;D:\app\ababshai\product\11.2.0\dbhome_1\bin;C:\windows\system32;C:\windows;C:\windows\System32\Wbem;C:\windows\System32\WindowsPowerShell\v1.0\;C:\Program Files\ThinkPad\Bluetooth Software\;C:\Program Files\ThinkPad\Bluetooth Software\syswow64;D:\Java\jdk1.6.0_21\bin;D:\OBIEE11g\Oracle_BI1\products\Essbase\EssbaseServer\bin;D:\OBIEE11g\Oracle_BI1\bin;D:\OBIEE11g\Oracle_BI1\opmn\bin;D:\OBIEE11g\Oracle_BI1\opmn\lib;D:\OBIEE11g\Oracle_BI1\perl\bin;D:\OBIEE11g\WLSERV~1.3\server\native\win\x64\oci920_8

                                Your environment has been set.

                                CLASSPATH=D:\OBIEE11g\patch_wls1035\profiles\default\sys_manifest_classpath\weblogic_patch.jar;D:\OBIEE11g\ORACLE~2\jdk\lib\tools.jar;D:\OBIEE11g\WLSERV~1.3\server\lib\weblogic_sp.jar;D:\OBIEE11g\WLSERV~1.3\server\lib\weblogic.jar;D:\OBIEE11g\modules\features\weblogic.server.modules_10.3.5.0.jar;D:\OBIEE11g\WLSERV~1.3\server\lib\webservices.jar;D:\OBIEE11g\modules\ORGAPA~1.1/lib/ant-all.jar;D:\OBIEE11g\modules\NETSFA~1.0_1/lib/ant-contrib.jar;;D:\OBIEE11g\utils\config\10.3\config-launch.jar;D:\OBIEE11g\WLSERV~1.3\common\derby\lib\derbynet.jar;D:\OBIEE11g\WLSERV~1.3\common\derby\lib\derbyclient.jar;D:\OBIEE11g\WLSERV~1.3\common\derby\lib\derbytools.jar;;

                                Initializing WebLogic Scripting Tool (WLST) ...

                                Jython scans all the jar files it can find at first startup. Depending on the system, this process may take a few minutes to complete, and WLST may not return a prompt right away.

                                Welcome to WebLogic Server Administration Scripting Shell

                                Type help() for help on available commands









                                Creating a new AdminServer Object ...
                                AdminServer port is 7001
                                Starting the domain ...
                                LOADING DLL : D:\OBIEE11g\Oracle_BI1\install\config\\StartUtil64.dll
                                DEBUG : Loading DLL : D:\OBIEE11g\Oracle_BI1\install\config\\StartUtil64.dll
                                DEBUG : Loaded DLL : D:\OBIEE11g\Oracle_BI1\install\config\\StartUtil64.dll

                                Starting NodeManager
                                DEBUG : Node Manager Prop File : D:/OBIEE11g/wlserver_10.3/common/nodemanager/nodemanager.properties

                                CLASSPATH=D:\OBIEE11g\patch_wls1035\profiles\default\sys_manifest_classpath\weblogic_patch.jar;D:\OBIEE11g\ORACLE~2\jdk\lib\tools.jar;D:\OBIEE11g\WLSERV~1.3\server\lib\weblogic_sp.jar;D:\OBIEE11g\WLSERV~1.3\server\lib\weblogic.jar;D:\OBIEE11g\modules\features\weblogic.server.modules_10.3.5.0.jar;D:\OBIEE11g\WLSERV~1.3\server\lib\webservices.jar;D:\OBIEE11g\modules\ORGAPA~1.1/lib/ant-all.jar;D:\OBIEE11g\modules\NETSFA~1.0_1/lib/ant-contrib.jar;

                                PATH=D:\OBIEE11g\patch_wls1035\profiles\default\native;D:\OBIEE11g\WLSERV~1.3\server\native\win\x64;D:\OBIEE11g\WLSERV~1.3\server\bin;D:\OBIEE11g\modules\ORGAPA~1.1\bin;D:\OBIEE11g\ORACLE~2\jdk\jre\bin;D:\OBIEE11g\ORACLE~2\jdk\bin;D:\Informatica\9.0.1\clients\tools\datadirect;D:\Informatica\9.0.1\clients\DeveloperClient\bin;D:\Informatica\9.0.1\tools\datadirect;D:\app\ababshai\product\11.2.0\dbhome_1\bin;C:\windows\system32;C:\windows;C:\windows\System32\Wbem;C:\windows\System32\WindowsPowerShell\v1.0\;C:\Program Files\ThinkPad\Bluetooth Software\;C:\Program Files\ThinkPad\Bluetooth Software\syswow64;D:\Java\jdk1.6.0_21\bin;D:\OBIEE11g\Oracle_BI1\products\Essbase\EssbaseServer\bin;D:\OBIEE11g\Oracle_BI1\bin;D:\OBIEE11g\Oracle_BI1\opmn\bin;D:\OBIEE11g\Oracle_BI1\opmn\lib;D:\OBIEE11g\Oracle_BI1\perl\bin;D:\OBIEE11g\WLSERV~1.3\server\native\win\x64\oci920_8

                                Your environment has been set.

                                CLASSPATH=D:\OBIEE11g\patch_wls1035\profiles\default\sys_manifest_classpath\weblogic_patch.jar;D:\OBIEE11g\ORACLE~2\jdk\lib\tools.jar;D:\OBIEE11g\WLSERV~1.3\server\lib\weblogic_sp.jar;D:\OBIEE11g\WLSERV~1.3\server\lib\weblogic.jar;D:\OBIEE11g\modules\features\weblogic.server.modules_10.3.5.0.jar;D:\OBIEE11g\WLSERV~1.3\server\lib\webservices.jar;D:\OBIEE11g\modules\ORGAPA~1.1/lib/ant-all.jar;D:\OBIEE11g\modules\NETSFA~1.0_1/lib/ant-contrib.jar;;D:\OBIEE11g\utils\config\10.3\config-launch.jar;D:\OBIEE11g\WLSERV~1.3\common\derby\lib\derbynet.jar;D:\OBIEE11g\WLSERV~1.3\common\derby\lib\derbyclient.jar;D:\OBIEE11g\WLSERV~1.3\common\derby\lib\derbytools.jar;;

                                Initializing WebLogic Scripting Tool (WLST) ...

                                Welcome to WebLogic Server Administration Scripting Shell

                                Type help() for help on available commands

                                Launching NodeManager ...
                                Properties: {ListenPort=5556,NativeVersionEnabled=true,NodeManagerHome=D:/OBIEE11g/wlserver_10.3/common/nodemanager,StartScriptEnabled=true,}
                                Command: D:\OBIEE11g\ORACLE~2\jdk\jre\bin\javaw.exe -classpath "D:\OBIEE11g\ORACLE~2\jdk\jre\lib\rt.jar;D:\OBIEE11g\ORACLE~2\jdk\jre\lib\i18n.jar;D:\OBIEE11g\patch_wls1035\profiles\default\sys_manifest_classpath\weblogic_patch.jar;D:\OBIEE11g\ORACLE~2\jdk\lib\tools.jar;D:\OBIEE11g\WLSERV~1.3\server\lib\weblogic_sp.jar;D:\OBIEE11g\WLSERV~1.3\server\lib\weblogic.jar;D:\OBIEE11g\modules\features\weblogic.server.modules_10.3.5.0.jar;D:\OBIEE11g\WLSERV~1.3\server\lib\webservices.jar;D:\OBIEE11g\modules\ORGAPA~1.1\lib\ant-all.jar;D:\OBIEE11g\modules\NETSFA~1.0_1\lib\ant-contrib.jar;D:\OBIEE11g\utils\config\10.3\config-launch.jar;D:\OBIEE11g\WLSERV~1.3\common\derby\lib\derbynet.jar;D:\OBIEE11g\WLSERV~1.3\common\derby\lib\derbyclient.jar;D:\OBIEE11g\WLSERV~1.3\common\derby\lib\derbytools.jar" weblogic.NodeManager "-v"
                                NMProcess: <Mar 12, 2013 5:29:51 PM> <INFO> <Loading domains file: D:\OBIEE11g\wlserver_10.3\common\nodemanager\nodemanager.domains>
                                NMProcess: Mar 12, 2013 5:29:51 PM weblogic.nodemanager.server.NMServerConfig initDomainsMap
                                NMProcess: INFO: Loading domains file: D:\OBIEE11g\wlserver_10.3\common\nodemanager\nodemanager.domains
                                NMProcess: <Mar 12, 2013 5:29:52 PM> <INFO> <Loading identity key store: FileName=D:/OBIEE11g/WLSERV~1.3/server\lib\DemoIdentity.jks, Type=jks, PassPhraseUsed=true>
                                NMProcess: Mar 12, 2013 5:29:52 PM weblogic.nodemanager.server.SSLConfig loadKeyStoreConfig
                                NMProcess: INFO: Loading identity key store: FileName=D:/OBIEE11g/WLSERV~1.3/server\lib\DemoIdentity.jks, Type=jks, PassPhraseUsed=true
                                NMProcess: <Mar 12, 2013 5:29:52 PM> <WARNING> <Node manager configuration properties file 'D:\OBIEE11g\wlserver_10.3\common\nodemanager\nodemanager.properties' not found. Using default settings.>
                                NMProcess: Mar 12, 2013 5:29:52 PM weblogic.nodemanager.server.NMServer <init>
                                NMProcess: WARNING: Node manager configuration properties file 'D:\OBIEE11g\wlserver_10.3\common\nodemanager\nodemanager.properties' not found. Using default settings.
                                NMProcess: <Mar 12, 2013 5:29:52 PM> <INFO> <Saving node manager configuration properties to 'D:\OBIEE11g\wlserver_10.3\common\nodemanager\nodemanager.properties'>
                                NMProcess: Mar 12, 2013 5:29:52 PM weblogic.nodemanager.server.NMServer <init>
                                NMProcess: INFO: Saving node manager configuration properties to 'D:\OBIEE11g\wlserver_10.3\common\nodemanager\nodemanager.properties'
                                NMProcess: <Mar 12, 2013 5:29:52 PM> <SEVERE> <Fatal error in node manager server>
                                NMProcess: java.lang.NullPointerException
                                NMProcess:      at java.util.Hashtable.containsKey(Hashtable.java:307)
                                NMProcess:      at weblogic.nodemanager.server.NMServerConfig.initNetworkInfoList(NMServerConfig.java:491)
                                NMProcess:      at weblogic.nodemanager.server.NMServerConfig.getNetworkInfoList(NMServerConfig.java:481)
                                NMProcess:      at weblogic.nodemanager.server.NMServerConfig.getConfigProperties(NMServerConfig.java:545)
                                NMProcess:      at weblogic.nodemanager.server.NMServer.<init>(NMServer.java:154)
                                NMProcess:      at weblogic.nodemanager.server.NMServer.main(NMServer.java:375)
                                NMProcess:      at weblogic.NodeManager.main(NodeManager.java:31)
                                NMProcess:
                                NMProcess: Mar 12, 2013 5:29:52 PM weblogic.nodemanager.server.NMServer main
                                NMProcess: SEVERE: Fatal error in node manager server
                                NMProcess: java.lang.NullPointerException
                                NMProcess:      at java.util.Hashtable.containsKey(Hashtable.java:307)
                                NMProcess:      at weblogic.nodemanager.server.NMServerConfig.initNetworkInfoList(NMServerConfig.java:491)
                                NMProcess:      at weblogic.nodemanager.server.NMServerConfig.getNetworkInfoList(NMServerConfig.java:481)
                                NMProcess:      at weblogic.nodemanager.server.NMServerConfig.getConfigProperties(NMServerConfig.java:545)
                                NMProcess:      at weblogic.nodemanager.server.NMServer.<init>(NMServer.java:154)
                                NMProcess:      at weblogic.nodemanager.server.NMServer.main(NMServer.java:375)
                                NMProcess:      at weblogic.NodeManager.main(NodeManager.java:31)
                                NMProcess: Stopped draining NMProcess
                                NMProcess: Stopped draining NMProcess
                                Successfully launched the Node Manager.
                                The Node Manager process is running independent of the WLST process.
                                Exiting WLST will not stop the Node Manager process. Please refer
                                to the Node Manager logs for more information.
                                The Node Manager logs will be under D:\OBIEE11g\wlserver_10.3\common\nodemanager
                                Node Manager starting in the background


                                Thanks in Advance......

                                Note: Windows 7 professional edition 64 bit.

                                11g db 64 bit
                                java 1.6 21
                                • 13. Re: configuration process failed while installing 11g
                                  Sasi  Nagireddy
                                  One question i have here:-

                                  What is your system type?