This discussion is archived
0 Replies Latest reply: Feb 16, 2013 6:53 AM by 991484 RSS

Java Install from hell

991484 Newbie
Currently Being Moderated
While I was easily able to install the latest Java for my 64 Bit browser (IE9), such isn't the case with my 32 bit one. Instead of installing Java 7 U13 or the aforementioned, it demands to know where an earlier install MSI file is located and even if the named file is chosen, it states that it isn't the file that is needed. I have removed ( and even tried reinstalling older) versions of Java, flushed bmy browser chace and even scanned my registry but it is always the same error. Any suggestions for repairin g the matter?

It is seeking jre 7.0.09-c.msi but even when that is chosen, it says that it isn't what is needed to install 7.0.11... even if the install is for 7.0.13....

I captured the error screen output but couldn't find any place to upload the pngs

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points