4 Replies Latest reply on Feb 27, 2013 6:24 AM by just a DBA

    ARCH: Error 19504 when using Windows NFS server

    just a DBA
      We are using Oracle on Redhat 5.7
      We have the following issue when archiving to Windows NFS server:
      ARCH: Error 19504 Creating archive log file to '/mnt/arch/t1_18787_636735684.dbf' 
      Trace file:
      *** 2013-02-15 15:55:15.765
      Failed to create file '/mnt/arch/t1_18787_636735684.dbf' (file not accessible?)
      *** 2013-02-15 15:55:15.765 4265 krsh.c
      ARCH: Error 19504 Creating archive log file to '/mnt/arch/t1_18787_636735684.dbf'
      *** 2013-02-15 15:55:15.765 2864 krsi.c
      krsi_dst_fail: dest:2 err:19504 force:0 blast:1
      File is creating with error, comparing with local archive gives difference:
      bash-3.2$ cmp /arch/t1_18787_636735684.dbf /mnt/arch/t1_18787_636735684.dbf
      /arch/t1_18787_636735684.dbf /mnt/arch/t1_18787_636735684.dbf differ: byte 513, line 1
      But if manually copy file from local disk and then catalog it with rman, file is OK.

      All NFS mount options are according to metalink recomendations:
      We tried to set vers=3, the same result.