This discussion is archived
1 Reply Latest reply: Feb 25, 2013 6:40 AM by 993158 RSS

Facing an issue wls 10.3.6

993158 Newbie
Currently Being Moderated
Hi,

I have upgraded the weblogic server from 10.3.5 to 10.3.6 for my application and upgraded the jars to the latest which are available with the weblogic 10.3.6.
i have created wlfullclient.jar and and the deployment was going fine.

When i try running the test cases for my application they were failing with the following error,

com.sun.xml.ws.util.ServiceConfigurationError:
weblogic.wsee.jaxws.tubeline.TubelineDeploymentListener: Provider
weblogic.wsee.wstx.wsat.tube.WSATTubelineDeploymentListener is
specified in jar:file:/root/Oracle/Middleware/wlserver_10.3/server/lib/wseeclient.jar!/META-INF/services/weblogic.wsee.jaxws.tubeline.TubelineDeploymentListener
but not found
at com.sun.xml.ws.util.ServiceFinder.fail(ServiceFinder.java:241)
at com.sun.xml.ws.util.ServiceFinder.access$100(ServiceFinder.java:141)
at com.sun.xml.ws.util.ServiceFinder$LazyIterator.next(ServiceFinder.java:376)
at weblogic.wsee.jaxws.spi.WLSServiceDelegate$WLSTubelineDeploymentListenerRepository.<init>(WLSServiceDelegate.java:355)
at weblogic.wsee.jaxws.spi.WLSServiceDelegate.<init>(WLSServiceDelegate.java:89)
at weblogic.wsee.jaxws.spi.WLSProvider$ServiceDelegate.<init>(WLSProvider.java:632)
at weblogic.wsee.jaxws.spi.WLSProvider.createServiceDelegate(WLSProvider.java:143)
at weblogic.wsee.jaxws.spi.WLSProvider.createServiceDelegate(WLSProvider.java:117)
at weblogic.wsee.jaxws.spi.WLSProvider.createServiceDelegate(WLSProvider.java:88)
at javax.xml.ws.Service.<init>(Service.java:56)


While using weblogic 10.3.5 the testcases were passwing with out and issue.
I finally found that there is no folder named wsee in the new wlfullclient which was created for the new release weblogic 10.3.6.

Please help me how to fix this issue.

Regards,
Venkat

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points