3 Replies Latest reply: Feb 25, 2013 11:43 AM by Srini VEERAVALLI RSS

    DAC version and upgrade

    785323
      Hi Gurus,


      We are upgrading to Oracle DB 11G from 10G
      Our current inventory
      OBIEE 10.1.3.4.1
      BI APPS platform 7.9.6
      Informatica 8.X> upgrading to Informatica 9.1

      when I check the DAC version its says
      Build AN 364 Build date April 2008
      Platform build 7.9.5.XXX
      Platform package 05050XXXX
      BI APPs 7.9.5

      Oracle suggests that DAC 10.1.3.4.1 is compatible with Oracle 11G
      I was under the impression that 7.9.6 is the platform(BI Apps version) and 10.1.3.4.1 is the OBIEE application versioning...

      - What DAC version am I running and whats is the difference betwen my version and DAC 10.1.3.4.1?

      - Any thread or blog you can point me to for impact/checklist on OBIEE/BI APPS/ Informatica for a Oracle 11G upgrade?

      Edited by: Sunny1952 on Feb 25, 2013 9:27 AM
        • 1. Re: DAC version and upgrade
          Srini VEERAVALLI
          You can go with Dac Build AN 10.1.3.4.1.

          patch list check this
          http://www.cool-bi.com/Patch/DAC_Patch.php

          Use DAC->Tools->DAC Repository management->Export
          and then Create a user on Oracle 11g for DAC, install client and then import the metadata.

          If helps mark
          • 2. Re: DAC version and upgrade
            785323
            Srini: Thanks for your reply. As mentioned by Oracle I understand that I need to move to DAC 10. 1.3.4.1 but my questions still remain

            - What "DAC" version am I running and whats is the difference betwen my version and DAC 10.1.3.4.1?

            - Any thread or blog you can point me to for impact/checklist on OBIEE/BI APPS/ Informatica for a Oracle 11G upgrade?
            • 3. Re: DAC version and upgrade
              Srini VEERAVALLI
              Check this
              http://docs.oracle.com/cd/E12513_01/doc/bic.101/e12652/dacwhatsnew.htm#sthref8

              I dont think there would be impatcts just follow upgrade guide

              For any issues let us know. If helps mark