1 Reply Latest reply: Feb 26, 2013 7:20 AM by WSiebel-Oracle RSS

    Error when pick segment ('SAWSessionServiceSoap')

    user13393505
      Hi

      I am the beginner for Siebel Marketing.
      I have been trying to test the Web Services integration.

      To test the Web Services integration
      1 In Siebel Marketing, click the Segments screen tab.
      2 In the Segments screen, click the Segment Designer link.
      3 In the Segment Designer, create a test segment and save the segment in the Web Catalog.
      For more information about creating segments, see Siebel Marketing User Guide.
      4 Navigate to the Campaign screen and perform the following steps:
      a In the My Campaigns list, click New.
      b In the record, enter a campaign name, and save the record.
      c Click the Campaign name and click the Design view tab
      5 In the Design view, perform the following steps:
      a Click the Segments/Lists link.
      b In the Segments/Lists list, click Add Segment.
      c In the Previously Used Segments dialog box, click Choose a new Segment.
      d In the next Previously Used Segments dialog box, click the Folder Location select button to
      display the following folders in the Siebel Analytics Web Catalog:
      ❏ Your user name
      ❏ Shared
      6 If you receive an error, perform the following steps:
      a Navigate to Administration - Marketing screen > Servers view.
      b Verify the following values:
      ❏ The Marketing Server definition has the correct Authentication user and password
      ❏ All three Web services have the correct Analytics Web Server name in the address

      I failed to select the Segment from the Previously Used Segment dialog box with error msg as below:

      Operation 'impersonate' of Web Service 'com.siebel.analytics.web/soap/v1.SAWSessionService' at port 'SAWSessionServiceSoap' failed with the following explaination: "Authentication error. An invalid User Name or Password was entered.".(SBL-EAI-04308)

      I have checked through the Marketing Server authentication and password and verified the 3 web services.

      Can I get any idea on the error?

      thanks,

      Kimyoke