2 Replies Latest reply: Feb 28, 2013 4:30 AM by Saro RSS

    Integration Service Failed to create

    Saro
      Hi friends,

      Am trying with the informatica 9.1 installation with the BIAPPS 7.9.6.4.

      As a part of it while trying to create integration service once after the repository service got created, im getting the below error while enabling it like
      Could not execute action....
      
      The service Is could not be enabled due to the following error:
      
      SF_34004 - Service initialization failed.
      Im not sure why getting the above error.

      I have already configured informatica 9.1 with BIAPPS 7.9.6.3, but @ that time i dint find the error in creating the integration service.

      Kindly help me with the above integration service issue.

      Thanks in advance.

      Regards,
      Saro
        • 1. Re: Integration Service Failed to create
          Benoît
          Hi Saro,

          could you test this solution : http://oraclebisolutions.blogspot.ch/2013/01/informatica-sf34004-service.html

          hope it helps,

          Benoit
          • 2. Re: Integration Service Failed to create
            Saro
            Hi Benoit,

            Thanks for the reply. We have changed the mode also from Exclusive to Normal, but then too the error dint solved unless and until i registered my repository service user in security and gave him the privilege of domain and repository service.

            And Now all of a sudden the IS got created and enabled. Im not sure the reason behind this while configuring with BIAPPS 7.9.6.4

            But while i configured with BIAPPS 7.9.6.3 i dint create any repository user under the security inorder to make the integration service to Up..

            Still not sure why we need to create rep user in the security inorder for the IS to work.

            Now my RS and IS is up.

            Regards,
            Saro