This discussion is archived
0 Replies Latest reply: Mar 7, 2013 1:59 AM by Robert Angel RSS

Cannot view virtual service from host

Robert Angel Pro
Currently Being Moderated
Hi,


Apologies for posting this here, I could not find a more appropriate forum and I am desperate and this is the nearest fit.


I have an Oracle VirtualBox which is running various web services for BI - see => SmartView: Cannot Connect to Provider for more


I am trying to use one of these services in the machine that is hosting the VM.

My network is bridged.

However I cannot connect to it via the ultimate consumer (excel add in), via browser or via telnet.

I can ping my vm successfully from the host.

I have successfully mounted a directory which I use to transfer files in and out of the VM instance.

I have tried to check the firewall settings in virtualbox but when I do so nothing launches - I have the password correct as I have tried wrong passwords and I am reprompted in this case, so I am confident that I am not forgetting my route password.

Can anyone tell me a simple method that I can use to open ALL of the ports in VM to the host p.c., or even to open ports on a selective basis - without being able to launch my firewall normally - it is linux OS on one of the pre-created Oracle BI builds.


thanks for any light you can shed on this,


Robert.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points