3 Replies Latest reply on Mar 13, 2013 10:40 PM by 995909

    Admin User Missing

    995909
      I am attempting to install grid engine, 2011.11 with the gui, on a small test cluster to see if it can do the kind of jobs I need done, as mpi isn't really practical for running standard programs across multiple processors. Anyway, I keep getting the error message, 'Admin User Missing' when trying to install on the primary host. It can't see the computer it's on. I have scoured the internet trying to find a solution, but apparently I'm the only one who's had this problem. This usually means for me, that I am just missing something stupidly obvious. I am by no means skilled, and I can't code to save my life, but I've built a nice little supercomputer out of junk, so if I can get the software to cooperate it'll be nice. Anyway, any help would be greatly appreciated.
        • 1. Re: Admin User Missing
          995909
          Also, this error code is found in Log after unsuccessful install attempt. From all documentation, the installer is supposed to Create these files as it installs.

          {FAILED: Installation failed with exit code 2

          ERROR:
          /home/test/Downloads/ge2011.11/inst_sge: 1: /home/test/Downloads/ge2011.11/inst_sge: ./utilbin/linux-x86/uidgid: not found
          /home/test/Downloads/ge2011.11/inst_sge: 1: /home/test/Downloads/ge2011.11/inst_sge: ./utilbin/linux-x86/uidgid: not found
          cat: : No such file or directory}
          • 2. Re: Admin User Missing
            omarh-oracle - oracle
            You need to be root to run the install and then you will be asked to select the gridengine admin user when asked during the install.
            That admin user needs to be a valid user on your system(Local or thru some name server).
            -Omar
            • 3. Re: Admin User Missing
              995909
              Ok, assuming I've tried that, is there any possible way that root could be under a different name? I've been going at this on and off for months, with every possible combination of sign in and assigned user, and it's never worked.