0 Replies Latest reply on Mar 12, 2013 4:48 PM by 906297

    Problems with 11.1 install of OHS in Amazon EC2

      I have inherited a system in an EC2 cloud. RHEL 5.5 Oracle 11g An admin "installed" the Weblogic components for OHS.
      I believe it to be

      I ran the configuration for OHS and got the httpd.conf setup so it is working.

      I seem to have hit a brick wall. I went looking for sqlnet to connect to the database and there
      is a "network" directory under the $ORACLE_HOME. No files at all in it. I can create my own tnsnames.ora

      tnsping returns 3502 error messages not found; No message file for product = network.
      tnsping PRODDB returns 3511, 3505 3509

      There is a mesg folder under the network folder, so I am unclear as to the problem.

      The database is on another box, I can ping it just fine.

      I have my ORACLE_SID and ORACLE_HOME set correctly. Been doing this for a few years.
      I also set TNS_ADMIN = $ORACLE_HOME/network/admin ... not that it should matter.

      This seems to be a common problem.

      I believe TNS to be functioning correctly, just messages are not being processed correctly.

      Still not sure if this will limit my ability to configure the DAD to the database.

      Thanks for any advice.


      I also could not find NETCA on the box.