This discussion is archived
4 Replies Latest reply: Jul 15, 2013 2:37 AM by aymen_tunisia RSS

interactive report problem with SSO

aymen_tunisia Newbie
Currently Being Moderated
Hi for all,
I have a problem with integration of SSO with javascript files in my application,when i am trying to apply a filtre on a column in my interactive report,an error occur and i have this message :
Error details on the website
User-Agent: Mozilla/4.0 (Windows NT 8.0, Windows NT 6.1, WOW64;; Trident/4.0 SLCC2; NET CLR 2.0.50727 NET CLR 3.5.30729; NET CLR 3.0.30729; InfoPath.2;... . NET4.0C;. NET4.0E)
Timestamp: Tue, 12 Mar 2013 14:40:49 UTC


Message: Syntax error
Line: 18
Characters: 67372
Code: 0
URI: https://audi-mynet.web.audi.vwg/htmldb-test/i/javascript/apex_4_1.min.js

it seems that the problem is an error of parsing of http response ,but i can't understand where is the problem with the apex_4_1.min.js file.
note : apex used is 4.1.1 ,browser internet explorer and to implement SSO we have used Tivoli Access Manager WebSEAL Environment.
Thank you for your replies.
  • 1. Re: interactive report problem with SSO
    Denes Kubicek Oracle ACE Director
    Currently Being Moderated
    I think you have to use junctions there instead of the method you use and make this path public:

    https://audi-mynet.web.audi.vwg/htmldb-test/i/

    I was faced with the same problem at one of my customers. The administrators should know how to setup junctions using mapping tables.

    Denes Kubicek
    -------------------------------------------------------------------
    http://deneskubicek.blogspot.com/
    http://www.apress.com/9781430235125
    http://apex.oracle.com/pls/apex/f?p=31517:1
    http://www.amazon.de/Oracle-APEX-XE-Praxis/dp/3826655494
    -------------------------------------------------------------------
  • 2. Re: interactive report problem with SSO
    Denes Kubicek Oracle ACE Director
    Currently Being Moderated
    These links could help:

    http://www.ibm.com/developerworks/tivoli/library/t-ajaxtam/index.html

    http://pic.dhe.ibm.com/infocenter/tivihelp/v2r1/index.jsp?topic=/com.ibm.itame2.doc_5.1/am51_webseal_guide91.htm

    http://www.redbooks.ibm.com/redpapers/pdfs/redp4621.pdf

    Denes Kubicek
    -------------------------------------------------------------------
    http://deneskubicek.blogspot.com/
    http://www.apress.com/9781430235125
    http://apex.oracle.com/pls/apex/f?p=31517:1
    http://www.amazon.de/Oracle-APEX-XE-Praxis/dp/3826655494
    -------------------------------------------------------------------
  • 3. Re: interactive report problem with SSO
    aymen_tunisia Newbie
    Currently Being Moderated
    Hi Denes,
    Thank you for your response,i will try to contact administrator for this solution.
  • 4. Re: interactive report problem with SSO
    aymen_tunisia Newbie
    Currently Being Moderated

    Hi Denes,

    The administrator have created a mapping table,and they send me this two lines in JMT.conf file:

    /htmldb-test /i/fck/*

    /htmldb-test /pls/*


    The error still exists,i would like to know if these two lines generate a kind of confusion in any treatment of filtre in interactive report.

    Aymen

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points