3 Replies Latest reply: Mar 21, 2013 7:10 AM by rukbat RSS

    Solaris 10 Update 1 PXE Installation on SPARC fails with the error message.

    user13484556
      Hi,

      The remote installation is continiously failing for older updates, I tried with different images but all fails with the same error message ' Using DHCP for network configuration information.
      ^CMar 17 13:07:00 svc.startd[7]: svc:/system/install-discovery:default: Method "/sbin/install-discovery < /dev/console > /dev/console 2>&1" failed with exit status 130.
      [ system/install-discovery:default failed (see 'svcs -x' for details) ]
      Requesting System Maintenance Mode" , the log of the same given below:-

      {1} ok boot net:dhcp -v install

      SC Alert: Host System has Reset
      Probing system devices
      Probing memory
      Probing I/O buses

      Sun Fire V240, No Keyboard
      Copyright 2006 Sun Microsystems, Inc. All rights reserved.

      Rebooting with command: boot net:dhcp -v install
      Boot device: /pci@1f,700000/network@2:dhcp File and args: -v install
      1000 Mbps FDX Link up
      Timed out waiting for BOOTP/DHCP reply
      1000 Mbps FDX Link up
      Using BOOTP/DHCP...

      Using DHCP for network configuration information.
      /sbin/install-discovery: /etc/inet/hosts: cannot create
      Mar 17 13:05:58 svc.startd[7]: svc:/system/install-discovery:default: Method "/sbin/install-discovery < /dev/console > /dev/console 2>&1" failed with exit status 1.
      ln: cannot create /tmp/devices/devices: Operation not applicable
      mount: /tmp/dev: Device busy
      Configuring devices.
      devfsadmd: daemon pid 28 is already running
      mount: fd is already mounted or /dev/fd is busy
      Using DHCP for network configuration information.
      <unknown>: warning: dhcpagent: daemonize: timed out awaiting adoption.
      /sbin/install-discovery: /etc/inet/hosts: cannot create
      Mar 17 13:06:40 svc.startd[7]: svc:/system/install-discovery:default: Method "/sbin/install-discovery < /dev/console > /dev/console 2>&1" failed with exit status 1.
      ln: cannot create /tmp/devices/devices: Operation not applicable
      mount: /tmp/dev: Device busy
      Configuring devices.
      devfsadmd: daemon pid 28 is already running
      mount: fd is already mounted or /dev/fd is busy
      Using DHCP for network configuration information.
      ^CMar 17 13:07:00 svc.startd[7]: svc:/system/install-discovery:default: Method "/sbin/install-discovery < /dev/console > /dev/console 2>&1" failed with exit status 130.
      [ system/install-discovery:default failed (see 'svcs -x' for details) ]
      Requesting System Maintenance Mode
      (See /lib/svc/share/README for more information.)
      Console login service(s) cannot run
      # svcs -xv

      svc:/system/install-discovery:default (install-discovery)
      State: maintenance since Sun Mar 17 13:07:00 2013
      Reason: Start method failed repeatedly, last exited with status 130.
      See: http://sun.com/msg/SMF-8000-KS
      See: /var/svc/log/system-install-discovery:default.log

      Immediate response in this case is appreciated.

      Thanks
      AS