2 Replies Latest reply: Mar 22, 2013 9:36 AM by user897654321 RSS

    Minimum required version for Windows Server 2012

      We have an Oracle VM 3.0.3 environment. We were wondering if we need to upgrade to be able to create a PVHVM Windows Server 2012 machine.

      Has anyone had success installing this OS and running at agreeable speeds?