3 Replies Latest reply: Mar 21, 2013 6:59 PM by Mika_ RSS

    Very Confused Over Cert Matrix -- Different Versions -- Which is Correct

    Mika_
      I am trying to install a Certified Oracle Forms and Reports 11g R2 on Oracle Linux 64 Bit. I want to use the latest software OL, WLS, and JDK for a successful install. I found 2 different Cert Matrix with different info, and the announcement [ID 1364453.1 on March 13, 2013 is pointing to an older cert matrix.  Please see below:

      Announcing Oracle Forms & Reports 11g Release 2 (11.1.2.0.0) [ID 1364453.1] link to Cert Matrix OL6 is certified with OEL5 U3+.
      Name of doc: oracle-forms-11gr2certmatrix-51960-4  (Last Updated Aug. 21, 2012)
      -- Foms and Reports: 11.1.2.x     
      -- OS: Oracle Linux 5 (UL3+)
      -- WLS: 10.3.6
      -- JDK: 1.6.0_29+

      I have another Certification Matrix that I downloaded yesterday, unfortunately I don't have the link.
      Name of doc: oracle-forms-111210certmatix-1886127  (Last Updated:  12-14-2012)
      -- Forms and Reports: 11.1.2.1.0
      -- OS: Oracle Linux 6
      -- WLS: 10.3.6
      -- JDK: 1.7.0_07+

      Can anyone please advise me the correct versions to use.

      Thank you in advance.
        • 1. Re: Very Confused Over Cert Matrix -- Different Versions -- Which is Correc
          HamidHelal
          Mika_ wrote:
          I am trying to install a Certified Oracle Forms and Reports 11g R2 on Oracle Linux 64 Bit. I want to use the latest software OL, WLS, and JDK for a successful install. I found 2 different Cert Matrix with different info, and the announcement [ID 1364453.1 on March 13, 2013 is pointing to an older cert matrix.  Please see below:

          Announcing Oracle Forms & Reports 11g Release 2 (11.1.2.0.0) [ID 1364453.1] link to Cert Matrix OL6 is certified with OEL5 U3+.
          Name of doc: oracle-forms-11gr2certmatrix-51960-4  (Last Updated Aug. 21, 2012)
          -- Foms and Reports: 11.1.2.x     
          -- OS: Oracle Linux 5 (UL3+)
          -- WLS: 10.3.6
          -- JDK: 1.6.0_29+

          I have another Certification Matrix that I downloaded yesterday, unfortunately I don't have the link.
          Name of doc: oracle-forms-111210certmatix-1886127  (Last Updated:  12-14-2012)
          -- Forms and Reports: 11.1.2.1.0
          -- OS: Oracle Linux 6
          -- WLS: 10.3.6
          -- JDK: 1.7.0_07+

          Can anyone please advise me the correct versions to use.

          Thank you in advance.
          Second one updated.
          • 2. Re: Very Confused Over Cert Matrix -- Different Versions -- Which is Correct
            Michael Ferrante-Oracle
            The answer to your question depends on which product version you want to install. You said, "...+*trying to install a Certified Oracle Forms and Reports 11g R2*+ ...". The problem with this is that "11gR2" is the name of a product and not a version. The available versions are 11.1.2.0 and 11.1.2.1. Based on this you can decide which certification matrix to view.

            For 11.1.2.0, refer to this:
            http://www.oracle.com/technetwork/developer-tools/forms/oracle-forms-11gr2certmatrix-519680.xls

            For 11.1.2.1, refer to this:
            http://www.oracle.com/technetwork/developer-tools/forms/oracle-forms-111210certmatrix-1886127.xls

            Be aware that in both cases. JRockit is not supported.
            • 3. Re: Very Confused Over Cert Matrix -- Different Versions -- Which is Correct
              Mika_
              Thank you Hamid and Michael -- I appreciate your help and clarifying a very confusing topic for me.

              Edited by: Mika_ on Mar 21, 2013 4:59 PM