1 Reply Latest reply on May 17, 2013 10:51 PM by Glfnute

    R22 Update


      Since release 22, all reports that are manually downloaded to .csv are not separated when in excel.
      All data is in column A including the comma's.

      In the UK we use , to seperate .csv. It has always work correctly untill release 22.

      Is there a setting to be changed to resolve this?