0 Replies Latest reply on Apr 9, 2013 10:53 PM by 1002111

    Siebel 8117 and BIP Multilingual reports not working.....


      We went live with Siebel 8113 and BIP. We have Siebel Reports configured in 4 languages and the choosing the language and locale on report generation pick applet worked fine with correct translated report coming out.

      We have upgraded Siebel to 8117.

      Reports stopped working. Applied 8117 related BIP objects(only repository objects and seed data - ACR 719B) then default language, ENU, reports worked fine. But other languages are still generating ENU reports.

      Applied QF0703 in Tools (It has SIEBEL_BIP_8117 Extension SIF) and deployed the SRF.

      Only two things from 8117 BIP related items we missed.

      a) EIM Table related schema changes. This is of no use for us as we don't use EIM.

      b) LMU files were not imported into tools. Each time I tried to import an LMU, it gives an error that site "http://www.oasis-open.org/committees/xliff/DTD" is an invalid site. On checking in browser found that it should be https and changed it in one language XLIFF. Once the transport changed to http, comes an error that the patch is invalid".

      Not sure what is the importance of LMU OR how to get around it.

      Any suggestions are appreciated.