This discussion is archived
2 Replies Latest reply: Jun 16, 2013 2:16 PM by speedbump49 RSS

ovm manager  3.1.1 login issue...please help.

1002873 Newbie
Currently Being Moderated
Dear All,

i am again unable to login into vm manager 3.1.1 (oracle xe) i checked the ovs password its 'Welcome1' iam able to login to sqlplus with ovs password.

Unexpected error during login (com.oracle.ovm.mgr.api.exception.FailedOperationException: OVMAPI_6000E Internal Error: Connection refused Connection refused Sat Apr 13 11:08:28 AST 2013), please consult logs for details._


grep -i "error" /u01/app/oracle/ovm-manager-3/machine1/base_adf_domain/servers/AdminServer/logs/AdminServer*

Error: com.oracle.ovm.mgr.api.exception.FailedOperationException: OVMAPI_4010E Attempt to send command: get_api_version to server: x.x.x.x failed. OVMAPI_4004E Server Failed Command: get_api_version , Status: org.apache.xmlrpc.XmlRpcException: I/O error while communicating with HTTP server: Connection refused
/u01/app/oracle/ovm-manager-3/machine1/base_adf_domain/servers/AdminServer/logs/AdminServer.log00079:Caused by: com.oracle.ovm.mgr.api.exception.IllegalOperationException: OVMAPI_4004E Server Failed Command: get_api_version , Status: org.apache.xmlrpc.XmlRpcException: I/O error while communicating with HTTP server: Connection refused
/u01/app/oracle/ovm-manager-3/machine1/base_adf_domain/servers/AdminServer/logs/AdminServer.log00079:####<Apr 1, 2013 8:13:25 PM AST> <Info> <com.oracle.ovm.mgr.api.exception.FormatException> <vmanager.xyz.com.sa> <AdminServer> <Discover Engine-8> <<anonymous>> <> <0000Jr6_S2lAxGWjLxATOA1HMRzY000002> <1364836405254> <BEA-000000> <java.lang.Exception: com.oracle.ovm.mgr.api.exception.FailedOperationException: OVMAPI_4010E Attempt to send command: get_api_version to server: x.x.x.x failed. OVMAPI_4004E Server Failed Command: get_api_version , Status: org.apache.xmlrpc.XmlRpcException: I/O error while communicating with HTTP server: Connection refused
/u01/app/oracle/ovm-manager-3/machine1/base_adf_domain/servers/AdminServer/logs/AdminServer.log00079:Caused by: com.oracle.ovm.mgr.api.exception.IllegalOperationException: OVMAPI_4004E Server Failed Command: get_api_version , Status: org.apache.xmlrpc.XmlRpcException: I/O error while communicating with HTTP server: Connection refused
/u01/app/oracle/ovm-manager-3/machine1/base_adf_domain/servers/AdminServer/logs/AdminServer.log00079:####<Apr 1, 2013 8:13:44 PM AST> <Info> <com.oracle.ovm.mgr.discover.ovm.YumRepositoryDiscoverHandler> <vmanager.xyz.com.sa> <AdminServer> <Odof Tcp Client Thread: /127.0.0.1:54321/82> <<anonymous>> <> <0000Jr6_S2lAxGWjLxATOA1HMRzY000002> <1364836424164> <BEA-000000> <Yum info {main={installonlypkgs=[Ljava.lang.Object;@4aca9e8c, installroot=/, showdupesfromrepos=false, throttle=0, repo_gpgcheck=false, color_list_installed_newer=bold,yellow, obsoletes=true, proxy_username=null, gpgcheck=true, rpm_check_debug=true, pluginconfpath=[Ljava.lang.Object;@3c6f1fb0, exactarch=true, distroverpkg=redhat-release, sslverify=false, color_list_installed_reinstall=normal, persistdir=/var/lib/yum, kernelpkgnames=[Ljava.lang.Object;@23897acf, color_update_local=bold, reset_nice=true, color_list_available_downgrade=dim,cyan, overwrite_groups=false, enabled=true, proxy_password=null, bugtracker_url=https://bugzilla.redhat.com/enter_bug.cgi?product=Red%20Hat%20Enterprise%20Linux%205&component=yum, sslclientkey=null, group_package_types=[Ljava.lang.Object;@16ddbe43, http_caching=all, mdpolicy=group:primary, color_list_available_upgrade=bold,blue, color_update_remote=normal, disable_excludes=[Ljava.lang.Object;@37f62c6f, enablegroups=true, enable_group_conditionals=true, color_update_installed=normal, debuglevel=2, reposdir=[Ljava.lang.Object;@2df481d, color_list_installed_extra=bold,red, alwaysprompt=true, metadata_expire=3600, plugins=true, color_search_match=bold, commands=[Ljava.lang.Object;@10f76964, color_list_installed_older=bold, gaftonmode=false, recent=7, color_list_available_install=normal, bandwidth=0, config_file_path=/etc/yum.conf, assumeyes=false, multilib_policy=all, color_list_available_reinstall=bold,underline,green, tolerant=true, errorlevel=2, proxy=null, syslog_ident=null, keepalive=true, mirrorlist_expire=86400, logfile=/var/log/yum.log, cachedir=/var/cache/yum, tsflags=[Ljava.lang.Object;@63282cef, keepcache=false, exactarchlist=[Ljava.lang.Object;@629e31c4, pluginpath=[Ljava.lang.Object;@7fd56d70, diskspacecheck=true, exclude=[Ljava.lang.Object;@150415a1, skip_broken=false, sslcacert=null, syslog_facility=LOG_DAEMON, color=auto, retries=10, failovermethod=priority, sslclientcert=null, timeout=30.0, installonly_limit=3}}>
/u01/app/oracle/ovm-manager-3/machine1/base_adf_domain/servers/AdminServer/logs/AdminServer.log00079:####<Apr 1, 2013 10:26:32 PM AST> <Error> <HTTP> <vmanager.xyz..com.sa> <AdminServer> <[ACTIVE] ExecuteThread: '6' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <737a53a9603539bb:-2f10cc1e:13dc6958c5a:-8000-0000000000001f21> <1364844392875> <WL-101020> <[ServletContext@769322242[app:ovm_core module:ovm/rasproxy path:/ovm/rasproxy spec-version:2.5]] Servlet failed with Exception
/u01/app/oracle/ovm-manager-3/machine1/base_adf_domain/servers/AdminServer/logs/AdminServer.log00079:WatchRule: (SEVERITY = 'Error') AND ((MSGID = 'WL-101020') OR (MSGID = 'WL-101017') OR (MSGID = 'WL-000802') OR (MSGID = 'BEA-101020') OR (MSGID = 'BEA-101017') OR (MSGID = 'BEA-000802'))
/u01/app/oracle/ovm-manager-3/machine1/base_adf_domain/servers/AdminServer/logs/AdminServer.log00079: SUBSYSTEM = HTTP USERID = <WLS Kernel> SEVERITY = Error THREAD = [ACTIVE] ExecuteThread: '6' for queue: 'weblogic.kernel.Default (self-tuning)' MSGID = WL-101020 MACHINE = vmanager.xyzcom.sa TXID = CONTEXTID = 737a53a9603539bb:-2f10cc1e:13dc6958c5a:-8000-0000000000001f21 TIMESTAMP = 1364844392875
/u01/app/oracle/ovm-manager-3/machine1/base_adf_domain/servers/AdminServer/logs/AdminServer.log00081:wlw.logErrorsToConsole = false
/u01/app/oracle/ovm-manager-3/machine1/base_adf_domain/servers/AdminServer/logs/AdminServer.log00081:####<Apr 13, 2013 10:15:23 AM AST> <Error> <Deployer> <vmanager.xyz.com.sa> <AdminServer> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1365837323466> <WL-149205> <Failed to initialize the application 'OVMDS' due to error weblogic.application.ModuleException: .
/u01/app/oracle/ovm-manager-3/machine1/base_adf_domain/servers/AdminServer/logs/AdminServer.log00082:wlw.logErrorsToConsole = false
/u01/app/oracle/ovm-manager-3/machine1/base_adf_domain/servers/AdminServer/logs/AdminServer.log00082:####<Apr 13, 2013 10:33:24 AM AST> <Error> <Deployer> <vmanager.xyz.com.sa> <AdminServer> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1365838404577> <WL-149205> <Failed to initialize the application 'OVMDS' due to error weblogic.application.ModuleException: .


--
Regards,
Hamood Iqbal

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points