1 2 Previous Next 18 Replies Latest reply: Apr 22, 2013 7:39 AM by 972355 RSS

    When applying 10.2.0.4 getting error

    972355
      Good Morning to all ;

      I applied patchset(10.2.0.4) but getting error.
      *$ ./runInstaller*
      Starting Oracle Universal Installer...

      Checking installer requirements...
      Checking operating system version: must be redhat-3, SuSE-9, SuSE-10, redhat-4, redhat-5, UnitedLinux-1.0, asianux-1, asianux-2 or asianux-3
      Failed <<<<
      Exiting Oracle Universal Installer, log for this session can be found at /u01/app/oracle/oraInventory/logs/installActions2013-04-20_02-21-30AM.log

      Then i checked  /u01/app/oracle/oraInventory/logs/installActions2013-04-20_02-21-30AM.log

      *$ pwd*
      */u01/app/oracle/oraInventory/logs*
      *$ vi installActions2013-04-20_02-21-30AM.log*

      Using paramFile: /mnt/hgfs/PAtch/Disk1/install/oraparam.ini
      Checking installer requirements...
      Checking operating system version: must be redhat-3, SuSE-9, SuSE-10, redhat-4, redhat-5, UnitedLinux-1.0, asianux-1, asianux-2 or asianux-3
      Failed <<<<
      Exiting Oracle Universal Installer, log for this session can be found at /u01/app/oracle/oraInventory/logs/installActions2013-04-20_02-21-30AM.log

      then itried to update  to rehat-4 (but it's showing  readonly)

      $ vi /etc/redhat-release

      Red Hat 4


      *"/etc/redhat-release" [readonly] 1L, 10C*

      How can i change that ?

      Thanks ..

      Edited by: 969352 on Apr 19, 2013 3:37 PM

      Edited by: 969352 on Apr 19, 2013 3:38 PM
        1 2 Previous Next