This discussion is archived
4 Replies Latest reply: Jul 1, 2013 5:49 PM by iarpan RSS

EPM 11.1.2.2 Configuration Issue -

user10774818 Newbie
Currently Being Moderated
I installed EPM 11.1.2.2 on Windows 2008 Server Standard R2 64 bit.
Installation was successful. Database also resides in the same machin
In configuration tool, I choose the first step which is the Home Directory for EPM Oracle Instance ( I left the default of C:\Oracle\Middleware\user_projects )
and EPM Oracle Instance name (epmsystem1). In the next steps, I see the title "Setup Shared Services and Registry Database Connection associated with the instance home".
But, the option "Connect to a previously configured Shared Services Database" is preselected and this option and the other option "Perform First-Time configuration of Shared Services database"
are both greyed out. Why? This is my first time install and configuration.

Still I tried entering the Oracle Database Connection information, but the connection doesn't connect if I use the machine name. It works only when I mention "localhost".
But then it gives me a message "EPMCFG:10372: The database doesn't contain Shared Services information", which is true since this is my first time configuring.
How do I get the greyed out options enabled so that I can perform first time configuration of Shared Services.
  • 1. Re: EPM 11.1.2.2 Configuration Issue -
    hyperionEPM Journeyer
    Currently Being Moderated
    Have you provided all the required privileges required for the database?

    You can try the following -

    1) Take a backup of the file reg.properties and delete the file found at <Middleware_home>\user_projects\epmsystem1\config\foundation\11.1.2.0.
    2) Try running the configurator again and check.

    You can also try the following -
    1) Launch command prompt.
    2) Navigate to EPM_ORACLE_HOME/common/config/version_number/
    3) Type in the command configtool.bat -enableRegTask and check if that works.

    Thanks,
    hyperionEPM
    Please do not forget to mark answers as correct or helpful for others to find them easily
  • 2. Re: EPM 11.1.2.2 Configuration Issue -
    user10774818 Newbie
    Currently Being Moderated
    Thank you for the suggestions.

    Before I could read your reply, I uninstalled EPM and re-installed. After installation completed, I launched the Configurator from the last window, instead of launching it separately later. And it worked this time. All the configurations completed successfully.

    But now, I have different issues, I am not able to go to any URL including the Workspace URL. I get 401 error. When I run diagnostics tool, I get a lot of entries highlighted in red. Most of them under the category HTTP. I will post the entries later. I tried stopping EPM system and restarting many times but nothing helped.

    FYI... I deployed them all to Single Web Application Server (Web Logic) and when it asked for Web Server, I chose the WebLogic HTTP server which was the default option. IIS is also installed and services are running.
  • 3. Re: EPM 11.1.2.2 Configuration Issue -
    hyperionEPM Journeyer
    Currently Being Moderated
    Did you perform the configuration of web seqver in the end?

    Also you can check the admin server console if the services started properly or not.

    Please mark answers as helpful or correct

    Thanks,
    hyperionEPM
  • 4. Re: EPM 11.1.2.2 Configuration Issue -
    iarpan Newbie
    Currently Being Moderated

    What if I want to reinstall the products and if the options have been greyed out and thus can't be checked out for next step

     

    I want to reinstall the EPM system products but the options are greyed out

     

    Thanks in Advance

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points