1 Reply Latest reply: Apr 22, 2013 8:07 AM by Paul M. RSS

    ORA-12514

    1004577
      Hello,

      I found this not normal, i used my database correctly and suddenly my machine bug, so i restart it with force shutdown, after when my machine restart i have this bug in net manager ORA- 12514.
      I had check all the files and oracle_sid, it's working well, can you help me to found solution urgent please.

      tnsnames.ora
      -----
      ORACLR_CONNECTION_DATA =
      (DESCRIPTION =
      (ADDRESS_LIST =
      (ADDRESS = (PROTOCOL = IPC)(KEY = EXTPROC1521))
      )
      (CONNECT_DATA =
      (SID = CLRExtProc)
      (PRESENTATION = RO)
      )
      )

      SLSORCL =
      (DESCRIPTION =
      (ADDRESS_LIST =
      (ADDRESS = (PROTOCOL = TCP)(HOST = SLS)(PORT = 1521))
      )
      (CONNECT_DATA =
      (SERVICE_NAME = ORCL)
      )
      )

      ORCLMLX =
      (DESCRIPTION =
      (ADDRESS_LIST =
      (ADDRESS = (PROTOCOL = TCP)(HOST = localhost)(PORT = 1521))
      )
      (CONNECT_DATA =
      (SERVER = DEDICATED)
      (SERVICE_NAME = ORCLMLX)
      )
      )

      LISTENER_ORCLMLX =
      (ADDRESS = (PROTOCOL = TCP)(HOST = localhost)(PORT = 1521))
      ------
      Listerner.ora
      ------
      SID_LIST_LISTENER =
      (SID_LIST =
      (SID_DESC =
      (SID_NAME = CLRExtProc)
      (ORACLE_HOME = C:\app\mcF\product\11.2.0\dbhome_1)
      (PROGRAM = extproc)
      (ENVS = "EXTPROC_DLLS=ONLY:C:\app\mcF\product\11.2.0\dbhome_1\bin\oraclr11.dll")
      )
      (SID_DESC =
      (SID_NAME = CLRExtProc)
      (ORACLE_HOME = C:\app\mcF\product\11.2.0\dbhome_1)
      (PROGRAM = extproc)
      (ENVS = "EXTPROC_DLLS=ONLY:C:\app\mcF\product\11.2.0\dbhome_1\bin\oraclr11.dll")
      )
      )

      LISTENER =
      (DESCRIPTION =
      (ADDRESS = (PROTOCOL = TCP)(HOST = localhost)(PORT = 1521))
      )

      ADR_BASE_LISTENER = C:\app\mcF
      -------
      sqlnet.ora
      -------
      SQLNET.AUTHENTICATION_SERVICES= (NTS)

      NAMES.DIRECTORY_PATH= (TNSNAMES, EZCONNECT)
      ------
        • 1. Re: ORA-12514
          Paul M.
          I had check all the files and oracle_sid, it's working well
          Doesn't seem so, if you get error(s). What are you trying to do exactly when you get ORA-12514 error ? Please post details.

          Also post the result of
          C:\>lsnrctl stat
          P.S. Does this have to do with Application Server ?