1 Reply Latest reply: Apr 25, 2013 7:21 AM by Al*800910*ie RSS

    websphere and weblogic version

      hi everybody,

      Can anyone please say me the free version of websphere and weblogic that supports the
      oracle waveset/sunIDM8.1version.

      Please anyone help me out from this issue.

        • 1. Re: websphere and weblogic version
          From: http://docs.oracle.com/cd/E19225-01/820-5592/820-5592.pdf

          Here are the supported application servers that can be used with Sun IDM 8.1 (see below).

          Of course, instead of Sun IDM 8.1 you should utilize Oracle Waveset 8.1.1 and then apply the latest patch, which is This is the latest possible version and contains all possible fixes and enhancements.

          Note: If you run the latest patch version of Sun IDM 8.1 ( it also supports (from the Rel Notes):

          IBM WebSphere 7.x application server can now be used with Identity
          Manager. (ID-13555125)

          If you have any additional questions please let me know.

          Application Servers

          The application server you use with Identity Manager must be Servlet 2.2-compliant and
          installed with the included Java platform (unless noted as follows). Identity Manager requires
          Java SE Development Kit (JDK) 5 or 6 on the following application servers, if the application
          server supports these versions.

          Apache Tomcat 5.5.x, 6.0.x

          BEA WebLogic Server 9.1, 9.2, 10

          IBM WebSphere 6.1

          JBoss Application Server 4.2

          Oracle® Application Server Enterprise Edition 10g Release 3 (10.1.3)

          Oracle Application Server Standard Edition 10g Release 3 (10.1.3)

          Sun Java
          System Application Server 9.1 (GlassFish
          v2 UR1, v2 UR2, v2.1 32-bit and

          Sun Java System Application Server Platform Edition 8.1, 8.2, 9.0

          Sun Java System Application Server Enterprise Edition 8.1, 8.2

          Sun Java System Application Server Standard Edition 8.2

          If your current application server does not support JDK 5, please check with your vendor to
          examine the implications of upgrading to one that does before installing Identity Manager.

          Identity Manager requires a JDK that correctly handles the 2007 adjustments to U.S.
          Daylight Savings Time (DST). You must install any relevant DST patches for the JDK
          version you are using. For Sun JDK 5, Update 15 contains the necessary DST fixes. All
          versions of Sun JDK 6 contain the necessary DST fixes.

          You can run Identity Manager on BEA WebLogic application servers with all
          WebLogic-supported 5 JDKs.