4 Replies Latest reply: Apr 30, 2013 7:11 AM by Srini VEERAVALLI RSS

    OBIA 7964 Prerequisites

    Raghu Nagadasari
      Hi Friends,

      We are planning to install OBIA 7964 to one of my new client.

      Software      Version
      OBIEE      OBIEE 11.1.1.7
      Informatica Power Center      Infa 9.0.1 HotFix 2
      DAC      DAC 11.1.1.0
      Oracle Database      10gR2: 10.2.0.4. or higher,
      11gR1: 11.1.0.7,
      11gR27: 11.2.0.1 or higher

      EBS ?????????

      Please guide us which is the exact DAC, Oracle Database, EBS versions are suitable for OBIA 7964. Or any problems are there in OBIA 7964 compare with OBIA 7963. Suggest us which is the better one to suggest my client..

      Thanks in Advance.

      Raghu Nagadasri
        • 1. Re: OBIA 7964 Prerequisites
          Srini VEERAVALLI
          I think Informatica Power Center Infa 9.1.0 HotFix 2 is good to use.

          EBS are "12.1.3,12.1.2,12.1.1,R12,11i10"

          DAC 11g is good to go with.

          Mark if helps

          Edited by: Srini VEERAVALLI on Apr 29, 2013 1:37 PM
          • 2. Re: OBIA 7964 Prerequisites
            Sher Ullah Baig
            HI
            Download certification matrix from here so u will need it in-future. r u integrating EBS with OBIEE ?
            http://www.project.eu.com/business-intelligence/bi-applications-release-7-9-6-4-generally-available-ga/
            http://docs.oracle.com/cd/E35287_01/bia.7964/e35271.pdf
            regards
            Sher ullah
            • 3. Re: OBIA 7964 Prerequisites
              Raghu Nagadasari
              Thanks Sree and Sher for ur responce and gud suggestions on this.

              Can u guys please provide the exact versions of all required softwares for OBIA with lastest and suitable releases like below:

              OBIA     7.9.6.4
              OBIEE 11.1.1.7 ......... is this supports for OBIA 7964..?
              Informatica 9.1.0 Hotfix 2
              DAC 11.1.1.0 (Exact suitable version which supports OBIA 7964..?)
              Oracle Database      11g: 11.2.0.1 or higher
              EBS 12.1.3, 12.1.2, 12.1.1, R12, 11i10" ...? which one is better..?

              If u provide suitable versions, we can proceed with the same..

              Thanks in Advance.

              Raghu Nagadasari
              • 4. Re: OBIA 7964 Prerequisites
                Srini VEERAVALLI
                Check this link

                https://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&cad=rja&sqi=2&ved=0CDkQFjAA&url=http%3A%2F%2Fwww.oracle.com%2Ftechnetwork%2Fmiddleware%2Fbi-applications%2Fbiapps7964cert-matrix-1891451.xls&ei=jLR_UfOkK42AygGxjIHwDg&usg=AFQjCNFpBX79KDDbfKsXqW3pL5RQgknnfQ&bvm=bv.45645796,d.aWc

                mark if helps