5 Replies Latest reply: Apr 30, 2013 4:39 PM by User305774 RSS

    Bug with runInstaller.sh on Oracle Linux

    User305774
      I am trying to install Oracle 11.2.0.3 Grid with ./runInstaller.sh script on Oracle Linux 6.4 64 bit OS. The problem is that the display and refresh rate is VERY SLOW and hangs at times
      during the installer process with no errors. The buttons do not always display and disapper from time to time. Any idea how to fix this issue with the Java based ./runInstaller.sh on Oracle Linux 6.4 platform? By the way, I am running this from a virtual machine on VMware that I created and the VMware tools are installed. Found this on MOS:

      Bug 9974998 : DB INSTALLER PERFORMANCE ISSUE - SWING APPLICATION

      Is there a patch or workaround for this issue? How would I solve by restarting X services on Oracle Linux 6.4?

      Edited by: 875554 on Apr 30, 2013 11:59 AM
        • 1. Re: Bug with runInstaller.sh on Oracle Linux
          EdStevens
          875554 wrote:
          I am trying to install Oracle 11.2.0.3 Grid with ./runInstaller.sh script on Oracle Linux 6.4 64 bit OS. The problem is that the display and refresh rate is VERY SLOW and hangs at times
          during the installer process with no errors. The buttons do not always display and disapper from time to time. Any idea how to fix this issue with the Java based ./runInstaller.sh on Oracle Linux 6.4 platform? By the way, I am running this from a virtual machine on VMware that I created and the VMware tools are installed. Found this on MOS:

          Bug 9974998 : DB INSTALLER PERFORMANCE ISSUE - SWING APPLICATION

          Is there a patch or workaround for this issue? How would I solve by restarting X services on Oracle Linux 6.4?

          Edited by: 875554 on Apr 30, 2013 11:59 AM
          Are you working through a ssh session with x-windows back to your desktop?

          I've seen and experienced similar issues due to not having all the needed fonts installed on my x-server software on the desktop.
          • 2. Re: Bug with runInstaller.sh on Oracle Linux
            User305774
            No, I am working directly on the server console.
            • 3. Re: Bug with runInstaller.sh on Oracle Linux
              damorgan
              Consider using a supported version of Linux ... blow away what you have and install 5.8.
              • 4. Re: Bug with runInstaller.sh on Oracle Linux
                EdStevens
                875554 wrote:
                No, I am working directly on the server console.
                I didn't think OL came with an x- interface. I know it doesn't install it by default.

                I currently have about 8 virtual machines on my desktop. If I have to access any of them through the console I consider something to be seriously wrong. I treat them exactly as I do real servers in my data center - which I've never laid eyes or hands on. I access my locally hosted virtual servers with the same tools on my Win 7 desktop as I do those real servers in the data center. I use xming as my local x-server when I need to access a GUI utility like the installer or an of the configuration assistants (dbca, asmca, netca, etc).
                • 5. Re: Bug with runInstaller.sh on Oracle Linux
                  User305774
                  I found a workaround by using VNC instead and the issue is gone.