1 Reply Latest reply: May 3, 2013 5:41 AM by Venkata Thiruveedhi-Oracle RSS

    Database Requirements for EM 12C

    1004746
      Hello
      I have a few doubts regarding the EM 12c installation.


      1) What is the Oracle recommended database version to perform an installation for OEM 12c Release 2 Plug-in Update 1 (12.1.0.2)??
      2) Can an existing database instance be used for the the installation or else a new database needs to be installed exclusively for the installation of OEM12c.


      Any help is appreciated.


      Thanks
        • 1. Re: Database Requirements for EM 12C
          Venkata Thiruveedhi-Oracle
          Hi,

          1. All these DB versions are supported:

          5 Releases(11.2.0.3.0,11.2.0.2.0,11.2.0.1.0,11.1.0.7.0,10.2.0.5.0)

          2. Yes! Existing DB can be used, but if the DB had a DB Control configured, it needs to be dropped.

          NOTE: Make sure no other application is using this. Dedicated db is recommended.

          Regards,
          Venkat

          Edited by: venkata thiruveedhi on May 3, 2013 3:40 AM