0 Replies Latest reply: May 5, 2013 3:08 PM by 858318 RSS

    OVM 3 testing

    858318
      Hello,

      actually i face some errors while testing oracle vm 3.2.2.

      the goal is to deploy ovm to our customer with jde 9.1.

      After installing ovm on oracle vm server, i was not able to refresh my repository,
      when i refresh the repository i have this error :
      Setting Context to model only in job with id=1367428524981
      Job Internal Error (Operation)com.oracle.ovm.mgr.api.exception.FailedOperationException: OVMAPI_6055E Discover target: ovsctech, Discover failed with error: java.lang.ClassCastException: java.lang.Integer cannot be cast to java.lang.Boolean
      at com.oracle.ovm.mgr.action.vmcfgfile.XenVmCfgFileHandler.updateVmHighAvailability(XenVmCfgFileHandler.java:1294)
      at com.oracle.ovm.mgr.action.vmcfgfile.XenVmCfgFileHandler.setVmCfgFromDom0(XenVmCfgFileHandler.java:489)
      at com.oracle.ovm.mgr.discover.ovm.VirtualMachineCfgDiscoverHandler.process(VirtualMachineCfgDiscoverHandler.java:98)
      at com.oracle.ovm.mgr.discover.ovm.VirtualMachineCfgDiscoverHandler.process(VirtualMachineCfgDiscoverHandler.java:31)

      this is just part of the error msg

      With this i cannot move on testing

      I had the same error trying to import a vm of jde 9.1,
      i reported it here error : OVM 3 import vm fail error OVMAPI_6055E Discover target ... cannot be cast

      this jde 9.1 vm was a template first, after install on ovs 2.2 i try to import it to ovm 3 but like i said i face this OVMAPI_6055E Discover target: ovsctech, Discover failed with error: java.lang.ClassCastException: java.lang.Integer cannot be cast to java.lang.Boolean error .

      i tried to import it uncompressed and compressed as tgz but always the same error, when the import reach the cfg file.
      Is there some changes to do on this config file ?

      so is someone had this error before ?

      unable to refresh repository (OVMAPI_6055E)
      and
      unable to import vm (OVMAPI_6055E)

      is it a recurring error ?

      i have tested realvnc to connect vm also, but no graphic appear ???

      Edited by: Joseph on May 5, 2013 8:06 PM