2 Replies Latest reply: May 8, 2013 5:04 AM by Hilary Farrell-Oracle RSS

    Error installing packaged applications at apex.oracle.com in version 4.2.2

      Hello all,

      Today I have tried unsuccessfully to install 4 different packaged applications into my workspace at apex.oracle.com. Each time, I get the error *"Application was not installed successfully."* The steps I am following are:
      -- Go to Application Builder
      -- Click the Packaged Applications tab
      -- Choose an application
      -- Click Install Application
      -- On the next screen, the only choice for authentication is Application Express Accounts. Click Next
      -- Click Install Application
      -- You get a progress bar, then an error screen with the above error message.

      The 4 packaged applications I tried are:

      - Survey Builder (the new one mentioned in the 4.2.2 announcement)
      - Sample Master Detail
      - Sample File Upload and Download
      - Artwork Catalog

      Also see my post about getting ORA-20001 trying to install one of these applications from a script.

      I am certain that I previously successfully installed the Sample File Upload and Download and Sample Data Loading applications - that may have been before the upgrade to 4.2.2.

      Something is amiss. If it's helpful, my workspace is ELSEWARE. According to the Application Builder home screen, I am running version