This discussion is archived
1 Reply Latest reply: Jun 3, 2013 11:37 PM by SAML. RSS

dbconsole pointing at old host after database move

user571263 Newbie
Currently Being Moderated
Here is the scenario:

Moved 11.2.0.1 database from one windows 2008 server to another windows 2008 server with 11.2.0.3 installed on it.

Used DBUA to upgrade the database to 11.2.0.3, which also did the EM repository but reported that it would be opened in non secure mode etc..

Tried running the recommended steps to secure, but is said there was no emkey.ora but eventually I was able to create one, secure the dbconsole and start it.

Now when I log in to dbconsole, it appears to work, but when trying to open some items like tables, backup settings etc.. it prompts me to log into database again, then I noticed that the dbconsole is pointing at the old server as well as the listener on the old server where the database is now shutdown.

How can I get this fixed so I'm pointing to the new server? This is strange as it seems to see the database itself ok, but is still pointing at old server where the old 11.2.0.1 instance is shut down.

Do I have to drop and recreate everything again? I'd sooner not as the new one is now in production and I don't want it going into quiesce mode now.

thanks in advance

(I really miss the old java based EM - it just worked.. :-( )

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points