This discussion is archived
6 Replies Latest reply: May 29, 2013 2:35 AM by 1007746 RSS

Forms 11g migration getting 'RUN_PRODUCT must be declared' error

1007746 Newbie
Currently Being Moderated
Hi,

I'm new to oracle Forms.

We are working on upgrading forms from 10g to 11g version. I'm getting following error "*identifier 'RUN_PRODUCT' must be declared*" while compiling a form in 11g version.

Thanks in advance.

Thanks,
Mukhtar

Edited by: 1004743 on May 8, 2013 3:21 AM

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points