3 Replies Latest reply: Jun 14, 2013 3:59 PM by 4f6e7295-ee83-4dac-a1c0-910398f489dc RSS

    Apex Listener Configuration

    user13300876
      Hello Experts,

      I installed apex and configure the apex listener at port 80 by mistake couldn't pay attention to use port 8080. The installation is complete but the apex is running at http://localhost/apex but the login window is invisible on the page. I can just see the name on the tab "Application Express Login" . When i click on the error message at the bottom of the browser, the message says "apex is undefied" line 35 can someone help?

      When I run the server, I get a message "No free port within range 80. How can I change from port 80 to 8080? please help.. can someone tell me how to either un-install the listener or change the port 80 to 8080
      thanks.
        • 1. Re: Apex Listener Configuration
          user13300876
          It took me all day today to try to figure out how to install the Apex on local machine. Please I need help here...
          • 2. Re: Apex Listener Configuration
            Udo
            Hi,

            I'm not sure this actually is a port related issue. The "blank page" error is usually related to improper configuration of the static contents ("images") for APEX. I'd recommend to check the steps in the Installation Guide that corresponds to the APEX Listener version you are trying to get up. Make sure you read the section that is intended for the JEE container you use, as different containers may require different configuration steps.
            (In any case, you should provide such information as product and platform version when posting about an issue... It makes helping you much easier.)

            -Udo
            • 3. Re: Apex Listener Configuration
              4f6e7295-ee83-4dac-a1c0-910398f489dc

              if anyone could help, I am having issues locating the images in the APEX listener zip file. This is what I downloaded - apex_listener.2.0.2.133.14.47.zip

               

              Documents say I need to copy the image files. I did a recursive find for images and copied it to static location and configured this - java -jar apex.war static <>path_to_apex/images. Compiled i.war and no luck with images.

               

              I tried this on GlassFish  & Tomcat. What am I missing here to load images?