2 Replies Latest reply: Jun 4, 2013 7:14 AM by rosen RSS

    Sun Fire T2000 failed drive

    1012618
      I have new T2000 and want to install Solaris OS but I am not enabled to boot from cdrom. When I run "ok boot cdrom" get following errors -

      Rebooting with command: boot cdrom
      Boot device: /pci@7c0/pci@0/pci@1/pci@0/ide@8/cdrom@0,0:f File and args:
      Can't read disk label.
      Can't open disk label package
      ERROR: boot-read fail
      Evaluating:
      Can't open boot device

      We are currently leasing another unit from www.mcac.com until we can fix ours
        • 1. Re: Sun Fire T2000 failed drive
          Pascal Kreyer -Oracle
          The alias is good, but the cause of this issue can be multiple.

          - The media is bad
          - The media is not for SPARC platform
          - The DVD drive is defect.

          Please check the first two points and if this is not fixed, I think you can try to replace the DVD drive.
          • 2. Re: Sun Fire T2000 failed drive
            rosen
            Some of the older systems had trouble reading a burned dvd. I was able to open a ticket with Oracle and have them replace the drive. The new drive supported dvd-r and did successfully boot.

            Pro tip: open the server and look at the label on the dvd-rom. You can google the drive model number to determine what it's compatible with. You are looking for dvd-r, dvd+r, dvd-rw, dvd+rw compatibility to read burned disks. In my case it supported dvd-rom only, so I ordered a replacement drive and also an OEM Solaris dvd. Problem solved.