2 Replies Latest reply: Jun 12, 2013 11:11 PM by Kosta-Oracle RSS

    Ongoing Eclipse OEPE Kepler error

    583913
      As reported in the Eclipse marketplace there are various dependancy issues associated with installing OEPE with Kepler:

      Kepler Version Information:
      Version: Kepler Release
      Build id: 20130606-0932

      Cannot complete the install because one or more required items could not be found.
      Software being installed: Oracle Enterprise Pack for Eclipse 2.2.1.201303081409 (oracle.eclipse.tools.kepler.oepe.product.feature.group 2.2.1.201303081409)
      Missing requirement: Oracle Common Tools UI 6.0.1.201303081409 (oracle.eclipse.tools.common.ui 6.0.1.201303081409) requires 'bundle org.eclipse.ui.forms [3.5.200,3.6.0)' but it could not be found
      Cannot satisfy dependency:
      From: Oracle DB Tools UI 6.0.1.201303081409 (oracle.eclipse.tools.database.ui 6.0.1.201303081409)
      To: bundle oracle.eclipse.tools.common.ui [6.0.1,6.1.0)
      Cannot satisfy dependency:
      From: Oracle Database Tools 2.2.1.201303081409 (oracle.eclipse.tools.kepler.database.feature.group 2.2.1.201303081409)
      To: oracle.eclipse.tools.database.ui [6.0.1.201303081409]
      Cannot satisfy dependency:
      From: Oracle Enterprise Pack for Eclipse 2.2.1.201303081409 (oracle.eclipse.tools.kepler.oepe.product.feature.group 2.2.1.201303081409)
      To: oracle.eclipse.tools.kepler.database.feature.group [2.2.1.201303081409]