1 Reply Latest reply on Jun 18, 2013 7:27 AM by Asif Muhammad

    runinstaller (oracle database) hangs the zone and global zone

    985084

      We have recently installed a Solaris 10 (Oracle Solaris 10 8/11 s10s_u10wos_17b SPARC) on the SPARC T4 and create two zones out of it.

       

       

      We tried to install oracle database on the zone by running the installer (tried xclock and it works very well so display is not a problem).

       

       

      Not only the zone was hang the entire Global zone SPARC server was hang and the only way to bring the system back is to power on and off it.

       

       

      -bash-3.2$ ./runInstaller

      Starting Oracle Universal Installer...

       

      Checking Temp space: must be greater than 180 MB.   Actual 16058 MB    Passed

      Checking swap space: must be greater than 150 MB.   Actual 16384 MB    Passed

      Checking monitor: must be configured to display at least 256 colors.    Actual 16777216    Passed

      Preparing to launch Oracle Universal Installer from /tmp/OraInstall2013-06-18_04-26-04PM. Please wait ...-bash-3.2$ Warning: Cannot convert string "-monotype-arial-regular-r-normal--*-140-*-*-p-*-iso8859-1" to type FontStruct

       

       

      [when system hang]

       

       

      any ideas?