3 Replies Latest reply: Jun 25, 2013 2:16 PM by Srini Chavali-Oracle RSS

    Installing Oracle 11g R2 on RHEL 5.9 server

    92c1ad0e-2ae8-4f6b-b3c3-bf8a9dbb42a7

      Hi,

          I've been trying to install Oracle 11g R2 on a Red Hat Enterprise Linux 5.9 server but have not succeeded thus far. The server meets all the software and hardware requirements for Oracle 11g Release 2 and when it also has all the prerequisite packages/ RPM's on it, when checked manually. I have set up the various kernel, semaphore and local port range parameters in accordance with the Oracle guides for installing Oracle on RHEL 5. I also followed the online guides to create the "oracle" user and set up the groups (oinstall, dba, oper and asm).

       

          However, when I run the installer, it shows "Failed" for all the prerequisite checks. I tried to ignore this and install Oracle but it failed at 37% and gave multiple errors, related to invoking target 'XYZ' of different files including makefile and gcc.

       

           I suspect that either the installer is unable to detect these packages as they already exist on our server or it is something to do around permissions to the groups. I read on these forums that it might be because of a "cvu" folder created inside /tmp that requires '777' permission but am not sure if that's what's causing our installation to fail.

       

           Please let me know how to proceed with the installation and guide me through this.

       

      Thanks.