0 Replies Latest reply: Jun 25, 2013 7:25 AM by ChrisJunior RSS

    REP-52286 SSO error, but SSO has been disabled..


      Ok, so we have a new install of forms and reports on two servers in the same domain. When I try to run a report, I keep getting the REP-52286: Parameter SSOCONN requires the Reports Server to be secure and Single Sign-On turned on. Well the weird part is that SSO is turned off on purpose and my Unit and Prod forms and reports servers are configured exactly the same as this one, but they work just fine.


      In the rwservlet.properties file I changed it to <singleisgnon>no</singlesignon>. I can't remember if this is the only place that it can be set to on or off... I remember I ran accross this problem before, but I just shut down the other server in the domain that was running Forms and Reports, and that fixed it. But for some reason that isn't solving the issue now as I have shut down the AdminServer, managed servers, and OPMN on the other F&R server...


      Again, it doesn't make sense that it would be something in the config files. I have a word document with step-by-step instructions on what files to configure and what I do change is literally copy-and-paste so that all my servers are configured exactly the same.


      Hopefully that made sense.

      Anyone have any ideas?