2 Replies Latest reply: Aug 17, 2013 10:59 AM by LUAP RSS

    Error with Oracle VM Server install

    khataran09

      Hello.

      I just purchased an I7 4770 cpu and an ASUS Sabertooth Z87 to test Oracle VM Server.  I am installing from an Oracle VM disk I was given at EMC World.

      Soon after transferring the install image to the drive, I get this error:

      File "/usr/lib/anaconda/text.py", line 729, in run

           anaconda.dispatch.gotoNext()

      File "/usr/bin/anaconda", line 1018, in ?

           anaconda.intf.run(anaconda)

      UnboundLocalError:  local veriable 'dev'

      referenced before assignment

       

      Is my system not compatible?

        • 1. Re: Error with Oracle VM Server install
          khataran09

          I purchased an Asus Sabertooth motherboard with an I7 4770 cpu and the Oracle VM server fails to detect the motherboard.  I am seeing the same error that is posted in the Known Issues list with the Dell 380 Broadcom ethernet adapter.

          Do I have a compatibility issue?  The disk ISO was being given out at EMC World.  I do not know how to tell what version it is.

          I tried downloading the 3.2.2 version iso and it seems to have trouble with my USB devices, because my keyboard stops working and I can't select between media cd test or skip.

           

          Are there any workarounds?  Should I just wait for a future release?

          • 2. Re: Error with Oracle VM Server install
            LUAP

            I've just had the same 3.2.2 problem with media CD test or skip on my Gigabyte GA-Z87X-UD5H + i7-4770s,  Disabling XHCI mode in the BIOS provided a working keyboard and allowed the installation to Complete.