1 Reply Latest reply: Jul 2, 2013 9:12 AM by Jeff Smith Sqldev Pm-Oracle RSS

    Java 6 no longer supported

    257df588-9bf4-435a-b9ff-f38f52749c7c

      With support for Java SE 6 officially ended, will SQL Developer fully support Java 7?

       

      In my opinion, this is a major oversight by Oracle.  Someone email Larry.

       

      EDIT - With SQL Developer 3.2.2 I'm still getting the "You are attempting to run with Java 1.7.0_25" and "This product may not run correctly."   

       

      http://i9.imgchili.net/35474/35474440_java.jpg