9 Replies Latest reply: Jul 3, 2013 9:43 AM by yoonas RSS

    Unable to Connect Database - Network Adapter could not Establish the Connection

    872629

      Hi All,

       

         We are using Oragle 11G as DB for Oracle Content Management. Since yesterday we are facing issue when starting our Content Management, it is giving the below error message

       

      <Jul 3, 2013 1:03:19 PM IST> <Error> <oracle.ucm.idccs> <UCM-CS-000001> <general exception

      intradoc.common.ServiceException: !csProviderUnableToInitialize,SystemDatabase

      Caused By: intradoc.data.DataException: !csProviderClassLoadError,SystemDatabase

      Caused By: intradoc.common.ServiceException:

      Caused By: java.lang.ClassNotFoundException: !apUnableToInstantiateClass2,intradoc.dao.DaoWorkspace,intradoc.dao.DaoWorkspace

       

      When tries to access DB through SQL Developer it is throwing the Error

      IO Exception: The Network Adapter could not establish the connection

       

      Then we tried to see if Listener is working or not, we found that it was not started, then we tried to start the Listener  through services but it is giving the error,

       

      The OracleXETNSListener service on Local Computer started and then stopped. Some services stop automatically if they have no work to do, for example, the Performance logs and Alerts service.

       

       

      Please help us to resolve this issue. Appreciate your help on this. Thank you

       

       

      Thanks,

      Ashok