This discussion is archived
1 Reply Latest reply: Jul 12, 2013 1:17 PM by Brandye Barrington RSS

Is JDE World version 7.3.19  compliant with V7R1 Operating System?

SPayne Newbie
Currently Being Moderated


We are working on an analysis project to upgrade our iSeries operating system level to V7R1.  Right now, we are reviewing all of the applications running in our iSeries environment to determine if they are compatible with V7R1 or what upgrade/changes need to occur.  Can anyone tell me if JDE World version 7.3.19 is compatible with V7R1?  if not, what version of JDE World is compatible with V7R1?

 

Thank you in advance for your assistance.

 

Sue

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points