3 Replies Latest reply on Aug 20, 2013 9:32 PM by 1034387

    11.1.1.6.0 to 11.1.1.7.0 Error starting bi_server1

    user1063012

      Hi,

       

      I was trying to upgrade my OBIEE 11.1.1.6.0 to 11.1.1.7.0 in a windows server 2008 environment. Everything was going fine until the configuration assistant phase, more precisely at the "Starting managed server: bi_server1" step.

      It just hangs and finally results in a error:  Failed to achieve state RUNNING in 3600seconds.   The server is currently in state ADMIN

       

      Here is the full error stack:

       

      Executing Task: Iniciando Servidor Gerenciado: bi_server1

      oracle.as.install.bi.wls.ServerLifeCycleException: Failed to achieve state RUNNING in 3600seconds.   The server is currently in state ADMIN

        at oracle.as.install.bi.wls.ServerLifeCycle.waitForManagedWLSServerState(ServerLifeCycle.java:119)

        at oracle.as.install.bi.wls.ServerLifeCycle.startServerSynchronous(ServerLifeCycle.java:59)

        at oracle.as.install.bi.biconfig.standard.StartStopManagedServer.doExecute(StartStopManagedServer.java:55)

        at oracle.as.install.bi.biconfig.standard.AbstractProvisioningTask.execute(AbstractProvisioningTask.java:70)

        at oracle.as.install.bi.biconfig.standard.StandardProvisionTaskList.execute(StandardProvisionTaskList.java:66)

        at oracle.as.install.bi.biconfig.BIConfigMain.doExecute(BIConfigMain.java:113)

        at oracle.as.install.engine.modules.configuration.client.ConfigAction.execute(ConfigAction.java:375)

        at oracle.as.install.engine.modules.configuration.action.TaskPerformer.run(TaskPerformer.java:88)

        at oracle.as.install.engine.modules.configuration.action.TaskPerformer.startConfigAction(TaskPerformer.java:105)

        at oracle.as.install.engine.modules.configuration.action.ActionRequest.perform(ActionRequest.java:15)

        at oracle.as.install.engine.modules.configuration.action.RequestQueue.perform(RequestQueue.java:96)

        at oracle.as.install.engine.modules.configuration.standard.StandardConfigActionManager.start(StandardConfigActionManager.java:186)

        at oracle.as.install.engine.modules.configuration.boot.ConfigurationExtension.kickstart(ConfigurationExtension.java:81)

        at oracle.as.install.engine.modules.configuration.ConfigurationModule.run(ConfigurationModule.java:86)

        at java.lang.Thread.run(Thread.java:662).

       

       

      I tried to search the bi_server out logs at <ORACLE_HOME>\user_projects\domains\bifoundation_domain\servers\bi_server1\logs, but found nothing relevant as it just stops in ADMIN mode.

       

      "bifoundation_domain" running in Production Mode>

      <12/07/2013 21h44min43s BRT> <Notice> <WebLogicServer> <BEA-000365> <Server state changed to ADMIN>

      <12/07/2013 21h44min43s BRT> <Notice> <WebLogicServer> <BEA-000360> <Server started in ADMIN mode>

       

      The bi_server-diagnostics file keeps giving the same message over and over:

       

      [oracle.wsm.security.policy.scenario.executor.SecurityScenarioExecutor] [tid: RTD_Worker_15] [userId: <anonymous>] [ecid: 0000JzLUszF3b6WFLzNM8A1HsAAa000002,0] [APP: OracleRTD#11.1.1] [WSM_POLICY_NAME: oracle/wss_username_token_client_policy] Recipient Alias property not configured in the policy. Defaulting to encrypting with signers certificate.

       

      Any ideas?

       

      Sorry for my english and thanks in advance